Greetings,
I recently replaced my linksys SOHO router with a cisco 2611. My e0/0 is configured for dhcp and e0/1 is with a static IP. On the linksys i would just use the web based gui and forward requests on port 80 to 10.1.1.6.
I have made the neccesary changes to my config, but when i try to access my site via external ip it comes back as page cannot be displayed. By local IP it works fine.
Any help is appreciated.
interface Ethernet0/0
ip address dhcp
ip nat outside
full-duplex
!
interface Ethernet0/1
ip address 10.1.1.1 255.0.0.0
ip nat inside
full-duplex
!
ip nat inside source list NAT interface Ethernet0/0 overload
ip nat inside source static tcp 10.1.1.6 80 interface Ethernet0/0 80
no ip http server
no ip http secure-server
ip classless
!
!
!
ip access-list extended NAT
permit ip 10.1.1.0 0.0.0.255 any
Thanks,
dr
I recently replaced my linksys SOHO router with a cisco 2611. My e0/0 is configured for dhcp and e0/1 is with a static IP. On the linksys i would just use the web based gui and forward requests on port 80 to 10.1.1.6.
I have made the neccesary changes to my config, but when i try to access my site via external ip it comes back as page cannot be displayed. By local IP it works fine.
Any help is appreciated.
interface Ethernet0/0
ip address dhcp
ip nat outside
full-duplex
!
interface Ethernet0/1
ip address 10.1.1.1 255.0.0.0
ip nat inside
full-duplex
!
ip nat inside source list NAT interface Ethernet0/0 overload
ip nat inside source static tcp 10.1.1.6 80 interface Ethernet0/0 80
no ip http server
no ip http secure-server
ip classless
!
!
!
ip access-list extended NAT
permit ip 10.1.1.0 0.0.0.255 any
Thanks,
dr