markrailton
IS-IT--Management
Hi all,
new to the forums but i could really use some guidance,
i got a floating static route issue, i have setup a basic sim to test this basically i have 2 pc's each in their own network.
pc0 = 192.168.0.1 /24 pc1 = 172.16.2.1 /24 , with 2 routers.
router0 config:
#########################
Router0#sho run
!
version 12.4
!
hostname Router
!
interface FastEthernet0/0
ip address 172.16.2.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1/0
ip address 4.4.4.1 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 200
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
#######################
Router1 config:
Router#sho run
!
version 12.4
!
hostname Router
!
interface FastEthernet0/1
ip address 172.16.2.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1/0
ip address 4.4.4.2 255.255.255.252
clock rate 128000
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
ip route 0.0.0.0 0.0.0.0 172.16.2.3 200
!
#####################
when i traceroute from the pc 172.16.2.1 to 192.168.0.1, it takes the default route "ip route 0.0.0.0 0.0.0.0 172.16.2.3 200" even tho the other default routes AD is lower.
any suggestions, im still new to this and currently studying towards CCNA.
Thanks in advance
new to the forums but i could really use some guidance,
i got a floating static route issue, i have setup a basic sim to test this basically i have 2 pc's each in their own network.
pc0 = 192.168.0.1 /24 pc1 = 172.16.2.1 /24 , with 2 routers.
router0 config:
#########################
Router0#sho run
!
version 12.4
!
hostname Router
!
interface FastEthernet0/0
ip address 172.16.2.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1/0
ip address 4.4.4.1 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 200
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
#######################
Router1 config:
Router#sho run
!
version 12.4
!
hostname Router
!
interface FastEthernet0/1
ip address 172.16.2.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1/0
ip address 4.4.4.2 255.255.255.252
clock rate 128000
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
ip route 0.0.0.0 0.0.0.0 172.16.2.3 200
!
#####################
when i traceroute from the pc 172.16.2.1 to 192.168.0.1, it takes the default route "ip route 0.0.0.0 0.0.0.0 172.16.2.3 200" even tho the other default routes AD is lower.
any suggestions, im still new to this and currently studying towards CCNA.
Thanks in advance