billyj1900
MIS
I am trying to setup a L3 etherchannel between a switch and a router. The config is below. From the switch and the router I can see each other neighbors but I can ping each other. Does anyone know what I am missing?
S1
interface Port-channel1
no switchport
ip address 172.16.2.2 255.255.255.252
speed 100
duplex full
!
interface FastEthernet1/0/3
no switchport
no ip address
speed 100
duplex full
channel-group 1 mode on
!
interface FastEthernet1/0/4
no switchport
no ip address
speed 100
duplex full
channel-group 1 mode on
!
ip route 0.0.0.0 0.0.0.0 172.16.2.1
!
R1
!
interface Port-channel1
ip address 172.16.2.1 255.255.255.252
full-duplex
hold-queue 150 in
!
!
interface FastEthernet1/0
no ip address
speed 100
full-duplex
channel-group 1
!
interface FastEthernet1/1
no ip address
speed 100
full-duplex
channel-group 1
!
S1
interface Port-channel1
no switchport
ip address 172.16.2.2 255.255.255.252
speed 100
duplex full
!
interface FastEthernet1/0/3
no switchport
no ip address
speed 100
duplex full
channel-group 1 mode on
!
interface FastEthernet1/0/4
no switchport
no ip address
speed 100
duplex full
channel-group 1 mode on
!
ip route 0.0.0.0 0.0.0.0 172.16.2.1
!
R1
!
interface Port-channel1
ip address 172.16.2.1 255.255.255.252
full-duplex
hold-queue 150 in
!
!
interface FastEthernet1/0
no ip address
speed 100
full-duplex
channel-group 1
!
interface FastEthernet1/1
no ip address
speed 100
full-duplex
channel-group 1
!