show running-config
Building configuration...
Current configuration : 2679 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Ndllutcisco1
!
enable secret 5 $1$P5/L$kmGeZMdfMrcubpyPt.ZUu1
!
username admin secret 5 $1$jCHz$RXMkMa2bItf/7DzxtAk3B1
no aaa new-model
ip subnet-zero
no ip routing
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
interface Ethernet0
ip address 192.168.170.251 255.255.255.0
ip nat inside
no ip route-cache
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
ip access-group 102 in
ip nat outside
no ip route-cache
shutdown
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
dsl operating-mode auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer0
ip address 82.xxx.xxx.xx 255.255.255.248
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap password 0 nxxxxxxx
ppp pap sent-username xxxxxx@xxxx.xxx.easynet.co.uk password 0 xxxxxx
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static 192.168.170.100 82.xxx.xxx.xx
ip nat inside source static 192.168.170.110 82.xxx.xxx.xx
ip nat inside source static 192.168.170.105 82.xxx.xxx.xx
ip nat inside source static 192.168.170.32 82.xxx.xxx.xx
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 1 permit 192.168.170.0 0.0.0.255
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 443
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 1723
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 3389
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq www
access-list 102 permit tcp any host 192.168.170.100 eq 443
access-list 102 permit tcp any host 192.168.170.106 eq 1723
access-list 102 permit tcp any host 192.168.170.100 eq 3389
access-list 102 permit tcp any host 192.168.170.32 eq 3389
access-list 102 permit tcp any host 192.168.170.160 eq www
access-list 102 permit tcp any host 192.168.170.105 eq www
access-list 102 permit tcp any host 192.168.170.110 eq 8080
access-list 102 permit tcp any host 192.168.170.110 eq 8082
access-list 102 permit tcp any host 192.168.105.110 eq 5902
access-list 102 permit tcp any host 192.168.170.105 eq 5902
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end
Ndllutcisco1#
Building configuration...
Current configuration : 2679 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Ndllutcisco1
!
enable secret 5 $1$P5/L$kmGeZMdfMrcubpyPt.ZUu1
!
username admin secret 5 $1$jCHz$RXMkMa2bItf/7DzxtAk3B1
no aaa new-model
ip subnet-zero
no ip routing
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
interface Ethernet0
ip address 192.168.170.251 255.255.255.0
ip nat inside
no ip route-cache
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
ip access-group 102 in
ip nat outside
no ip route-cache
shutdown
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
dsl operating-mode auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer0
ip address 82.xxx.xxx.xx 255.255.255.248
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap password 0 nxxxxxxx
ppp pap sent-username xxxxxx@xxxx.xxx.easynet.co.uk password 0 xxxxxx
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static 192.168.170.100 82.xxx.xxx.xx
ip nat inside source static 192.168.170.110 82.xxx.xxx.xx
ip nat inside source static 192.168.170.105 82.xxx.xxx.xx
ip nat inside source static 192.168.170.32 82.xxx.xxx.xx
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 1 permit 192.168.170.0 0.0.0.255
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 443
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 1723
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq 3389
access-list 101 permit tcp any 192.168.170.0 0.0.0.255 eq www
access-list 102 permit tcp any host 192.168.170.100 eq 443
access-list 102 permit tcp any host 192.168.170.106 eq 1723
access-list 102 permit tcp any host 192.168.170.100 eq 3389
access-list 102 permit tcp any host 192.168.170.32 eq 3389
access-list 102 permit tcp any host 192.168.170.160 eq www
access-list 102 permit tcp any host 192.168.170.105 eq www
access-list 102 permit tcp any host 192.168.170.110 eq 8080
access-list 102 permit tcp any host 192.168.170.110 eq 8082
access-list 102 permit tcp any host 192.168.105.110 eq 5902
access-list 102 permit tcp any host 192.168.170.105 eq 5902
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end
Ndllutcisco1#