I am in the process of setting up a NAT on a 2620 and I can ping from the 2620 to google.com just fine, I can ping from my internal machine to google's IP just fine. But I can't ping from an internal machine to google.com. Somehow DNS isn't working. I can ping the external DNS server from the internal machine. What could be the issue here?
My Config file:
thanks
baldhead
My Config file:
Code:
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
!
!
!
!
!
!
memory-size iomem 10
no ip subnet-zero
ip name-server 67.88.97.11
ip name-server 67.88.97.10
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside
!
interface Ethernet0/1
ip address 67.88.97.1 255.255.255.0
ip nat outside
!
ip nat pool fourmbnat 67.88.97.1 67.88.97.1 prefix-length 24
ip nat inside source list 1 pool fourmbnat overload
ip nat inside source static tcp 192.168.0.2 3389 67.88.97.1 3389 extendable
ip nat inside source static tcp 192.168.0.10 21 67.88.97.1 21 extendable
ip nat inside source static tcp 192.168.0.10 1610 67.88.97.1 1610 extendable
ip nat inside source static tcp 192.168.0.41 4001 67.88.97.1 4001 extendable
ip nat inside source static tcp 192.168.0.40 4000 67.88.97.1 4000 extendable
ip nat inside source static tcp 192.168.0.9 80 67.88.97.1 80 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 67.88.97.2
ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
no cdp run
!
!
line con 0
exec-timeout 5 0
thanks
baldhead