You use a dialer-group, for example "dialer-list 1" etc, etc, would be "dialer-group 1" on the interface, either on the BRI interface or create a Dialer interface, either way is ok.
Within the dialer-list you specify what's called "interesting" traffic, this traffic is what brings up the ISDN, example is, "dialer-list 1 protocol ip permit" would allow all IP packets to bring up the link.
Current configuration : 1255 bytes
!
version 12.2
service timestamps debug datetime
service timestamps log uptime
service password-encryption
!
hostname NAS-Labor-I
!
logging buffered 4096 debugging
aaa new-model
!
!
aaa authentication login default enable
aaa authentication login console-in local
aaa authentication login is-in local
aaa authentication login tty-in local
aaa authentication ppp dial-in local
aaa session-id common
enable secret 5 $1$HI5N$JtfUR2aN8KPiNZ2ij4bHD0
enable password 7 070B2E4B160D1602
!
memory-size iomem 20
no ip subnet-zero
!
!
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
!
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
!
!
!
interface Ethernet0
ip address 10.1.1.1 255.255.255.0
full-duplex
!
interface FastEthernet0
ip address 10.1.2.1 255.255.255.0
speed auto
full-duplex
!
interface Dialer1
ip address 192.168.1.1 255.255.255.0
dialer-group 1
!
ip classless
no ip http server
no ip pim bidir-enable
!
dialer-list 1 protocol ip permit
!
!
line con 0
password 7 151419030A3E6B20273C27
logging synchronous
line aux 0
password 7 11081D081E1C46080D2B27
line vty 0 4
password 7 121C061F1D52
logging synchronous
!
end
There you go. I need to establish a dial-up connection, so that I can create a "line 97"
the IP address of the far side of the ISDN link will be in the 192.168.1.1 255.255.255.0 network, for example .2
What do you mean by create a line 97?
I don't see the BRI interface in the config?
OK, you're trying to telnet into the router, correct?...
you actually go in on one of the vty ports, you telnet to a valid address on the router, any interface's IP address
I hope this is what you want?
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.