I have done quit a bit of research here trying to figure out how to configure my Cisco 3640 for Bonded T1 Service from COVAD. I have tried just about everything I could find here and still no luck.
Since I am obviously NOT a Cisco knowledgeable person I figure I would ask the gurus here to see if I could get this thing operational.
Here is my current working config. Mind you that this config works only with Serial0/0 currently. I am assuming the issue has something to do with my current virtual-template. Of course I could be completely wrong about that.
Any assistance would be greatly appriciated.
Using 2228 out of 129016 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXXX
!
boot-start-marker
boot-end-marker
!
enable secret XXXXX
enable password XXXXX
!
no aaa new-model
!
resource policy
!
memory-size iomem 25
ip subnet-zero
no ip source-route
!
!
ip cef
no ip domain lookup
ip name-server XX.XX.XX.XX
ip name-server XX.XX.XX.XX
ip name-server XX.XX.XX.XX
!
!
no ip bootp server
!
!
interface FastEthernet0/0
description connected to Inside
ip address XX.XX.XX.XX 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no keepalive
no cdp enable
!
interface Serial0/0
description connected to COVAD
bandwidth 1536
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
frame-relay interface-dlci 16 ppp Virtual-Template1
!
interface FastEthernet0/1
description NOT CURRENTLY USED
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
duplex auto
speed auto
no keepalive
no cdp enable
!
interface Serial0/1
description connected to COVAD
bandwidth 1536
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Virtual-Template1
bandwidth 1536
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ppp chap hostname XXXXXXX
ppp chap password XXXXXXX
ppp ipcp address accept
!
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
!
!
no cdp run
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Since I am obviously NOT a Cisco knowledgeable person I figure I would ask the gurus here to see if I could get this thing operational.
Here is my current working config. Mind you that this config works only with Serial0/0 currently. I am assuming the issue has something to do with my current virtual-template. Of course I could be completely wrong about that.
Any assistance would be greatly appriciated.
Using 2228 out of 129016 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXXX
!
boot-start-marker
boot-end-marker
!
enable secret XXXXX
enable password XXXXX
!
no aaa new-model
!
resource policy
!
memory-size iomem 25
ip subnet-zero
no ip source-route
!
!
ip cef
no ip domain lookup
ip name-server XX.XX.XX.XX
ip name-server XX.XX.XX.XX
ip name-server XX.XX.XX.XX
!
!
no ip bootp server
!
!
interface FastEthernet0/0
description connected to Inside
ip address XX.XX.XX.XX 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no keepalive
no cdp enable
!
interface Serial0/0
description connected to COVAD
bandwidth 1536
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
frame-relay interface-dlci 16 ppp Virtual-Template1
!
interface FastEthernet0/1
description NOT CURRENTLY USED
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
duplex auto
speed auto
no keepalive
no cdp enable
!
interface Serial0/1
description connected to COVAD
bandwidth 1536
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Virtual-Template1
bandwidth 1536
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ppp chap hostname XXXXXXX
ppp chap password XXXXXXX
ppp ipcp address accept
!
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX
!
!
no cdp run
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end