Hi,
I've configure a catalyst 3750 (see config below) with a vtp trunking port (int gig 1/0/1) which links up to a 6500. I get link lights on the interfaces on the 3750 and 6500 but I can't seem to do anything else from or to the 3750 i.e. pings, telnet sessions.
I've set the vtp domain to client, configure the vtp domain and password to match the one of the 6500.
We've other switches which are working fine and have the same config, apart from different hostnames, ipaddresses and native vlan uplink numbers.
I'm quite new to cisco products so forgive if i'm being a bit vague. But please let me your thoughts.
Thanks
Config File
-----------
hostname NW-FUEL
!
enable secret 5 ********************
!
no aaa new-model
clock timezone pst -8
switch 1 provision ws-c3750-24p
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/2
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/3
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/4
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/5
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/6
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/7
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/8
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/9
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/10
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/11
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/12
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/13
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/14
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/15
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/16
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/17
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/18
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/19
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/20
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/21
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/22
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/23
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/24
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/1
description 1Gig Link to 6500
switchport trunk encapsulation dot1q
switchport trunk native vlan 520
switchport mode trunk
switchport nonegotiate
no shutdown
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/2
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface Vlan1
no ip address
!
interface Vlan1000
ip address 10.0.57.1 255.255.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
!
ip default-gateway 10.0.10.0.xx.xx
ip classless
ip http server
!
ip access-list standard MANAGEMENT-ACL
permit 10.0.xx.xx
permit 10.0.xx.xx
permit 10.0.xx.xx
permit 10.0.0.0 0.0.255.255
deny any
!
logging trap debugging
logging 10.0.63.100
access-list 10 permit 10.0.xx.xx
access-list 10 permit 10.0.xx.xx
snmp-server community ***** RO 10
snmp-server community ***** RW 10
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps cluster
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps cpu threshold
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps flash insertion removal
snmp-server enable traps port-security
snmp-server enable traps envmon
snmp-server enable traps MAC-Notification
snmp-server enable traps copy-config
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps rtr
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
snmp-server host xx.xx.xx symbol
snmp-server host xx.xx.xx.xx symbol
!
control-plane
!
banner login ^C
WARNING!!
---------
Any unauthorised access will be considered an act of gross misconduct and
will render you liable to disciplinary action, possibly including dismissal
and/or prosicution.
^C
!
line con 0
password 7 ***********************
login
line vty 0 4
access-class MANAGEMENT-ACL in
password 7 ******************
login
line vty 5 15
no login
!
ntp clock-period 36028682
ntp source Vlan1000
ntp server xx.xx.xx.xx source Vlan1000
no setup express
!
end
I've configure a catalyst 3750 (see config below) with a vtp trunking port (int gig 1/0/1) which links up to a 6500. I get link lights on the interfaces on the 3750 and 6500 but I can't seem to do anything else from or to the 3750 i.e. pings, telnet sessions.
I've set the vtp domain to client, configure the vtp domain and password to match the one of the 6500.
We've other switches which are working fine and have the same config, apart from different hostnames, ipaddresses and native vlan uplink numbers.
I'm quite new to cisco products so forgive if i'm being a bit vague. But please let me your thoughts.
Thanks
Config File
-----------
hostname NW-FUEL
!
enable secret 5 ********************
!
no aaa new-model
clock timezone pst -8
switch 1 provision ws-c3750-24p
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/2
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/3
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/4
switchport access vlan ***
switchport mode access
no shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/5
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/6
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/7
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/8
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/9
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/10
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/11
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/12
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/13
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/14
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/15
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/16
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/17
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/18
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/19
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/20
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/21
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/22
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/23
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/24
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/1
description 1Gig Link to 6500
switchport trunk encapsulation dot1q
switchport trunk native vlan 520
switchport mode trunk
switchport nonegotiate
no shutdown
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/2
switchport access vlan 999
switchport mode access
switchport port-security
switchport port-security mac-address sticky
shutdown
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
!
interface Vlan1
no ip address
!
interface Vlan1000
ip address 10.0.57.1 255.255.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
!
ip default-gateway 10.0.10.0.xx.xx
ip classless
ip http server
!
ip access-list standard MANAGEMENT-ACL
permit 10.0.xx.xx
permit 10.0.xx.xx
permit 10.0.xx.xx
permit 10.0.0.0 0.0.255.255
deny any
!
logging trap debugging
logging 10.0.63.100
access-list 10 permit 10.0.xx.xx
access-list 10 permit 10.0.xx.xx
snmp-server community ***** RO 10
snmp-server community ***** RW 10
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps cluster
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps cpu threshold
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps flash insertion removal
snmp-server enable traps port-security
snmp-server enable traps envmon
snmp-server enable traps MAC-Notification
snmp-server enable traps copy-config
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps rtr
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
snmp-server host xx.xx.xx symbol
snmp-server host xx.xx.xx.xx symbol
!
control-plane
!
banner login ^C
WARNING!!
---------
Any unauthorised access will be considered an act of gross misconduct and
will render you liable to disciplinary action, possibly including dismissal
and/or prosicution.
^C
!
line con 0
password 7 ***********************
login
line vty 0 4
access-class MANAGEMENT-ACL in
password 7 ******************
login
line vty 5 15
no login
!
ntp clock-period 36028682
ntp source Vlan1000
ntp server xx.xx.xx.xx source Vlan1000
no setup express
!
end