doublea1535
IS-IT--Management
Hello all,
I am having some difficulty connectin two Ciscos back-to-back using asynchronous dialup lines. The routers, modems (USR), and phone lines are known good. I can get the routers to work by dialing up to my ISP but want to connect them back-to-back. Heres the config I am using:
--------------------
Cisco 2511 (term01)
--------------------
!
interface Async16
description 5555555551
ip address 1.1.1.1 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 1.1.1.2 5555555550
dialer-group 1
async default routing
async mode interactive
peer default ip address 1.1.1.2
ppp authentication chap
ppp chap hostname term01
ppp chap password letmein
!
ip route 1.1.1.2 255.255.255.255 Async16
access-list 100 permit ip any host 1.1.1.2
dialer-list 1 protocol ip list 100
username frsw02 password letmein
!
line 16
modem InOut
transport input all
transport output all
autoselect ppp
speed 115200
flowcontrol hardware
modem autoconfigure discovery
!
--------------------
Cisco 2523(frsw02)
--------------------
!
interface Serial3
physical-layer async
description 5555555550
ip address 1.1.1.2 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 1.1.1.1 5555555551
dialer-group 1
async default routing
async mode interactive
peer default ip address 1.1.1.1
ppp authentication chap
ppp chap hostname frsw02
ppp chap password letmein
!
username term01 password letmein
access-list 100 permit ip any host 1.1.1.1
dialer-list 1 protocol ip list 100
ip route 1.1.1.1 255.255.255.255 Serial3
!
line 3
autoselect ppp
modem InOut
modem autoconfigure discovery
transport input all
transport output pad v120 telnet rlogin udptn
speed 115200
flowcontrol hardware
!
I am having some difficulty connectin two Ciscos back-to-back using asynchronous dialup lines. The routers, modems (USR), and phone lines are known good. I can get the routers to work by dialing up to my ISP but want to connect them back-to-back. Heres the config I am using:
--------------------
Cisco 2511 (term01)
--------------------
!
interface Async16
description 5555555551
ip address 1.1.1.1 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 1.1.1.2 5555555550
dialer-group 1
async default routing
async mode interactive
peer default ip address 1.1.1.2
ppp authentication chap
ppp chap hostname term01
ppp chap password letmein
!
ip route 1.1.1.2 255.255.255.255 Async16
access-list 100 permit ip any host 1.1.1.2
dialer-list 1 protocol ip list 100
username frsw02 password letmein
!
line 16
modem InOut
transport input all
transport output all
autoselect ppp
speed 115200
flowcontrol hardware
modem autoconfigure discovery
!
--------------------
Cisco 2523(frsw02)
--------------------
!
interface Serial3
physical-layer async
description 5555555550
ip address 1.1.1.2 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 1.1.1.1 5555555551
dialer-group 1
async default routing
async mode interactive
peer default ip address 1.1.1.1
ppp authentication chap
ppp chap hostname frsw02
ppp chap password letmein
!
username term01 password letmein
access-list 100 permit ip any host 1.1.1.1
dialer-list 1 protocol ip list 100
ip route 1.1.1.1 255.255.255.255 Serial3
!
line 3
autoselect ppp
modem InOut
modem autoconfigure discovery
transport input all
transport output pad v120 telnet rlogin udptn
speed 115200
flowcontrol hardware
!