Guy's
Before I install it, I am tring to connect a 2948G L3 (which is going to be our main switch) to a 3500XL via the Gbix ports, and not having much luck. I have sent the config files for you to look at. I would appreciate it if you could give me some pointers.
cheers
Bob.
----------------------------
2948G L3
clock timezone gmt 10
clock calendar-valid
sdm size ipx-bvi-network 32
sdm size ip-adjacency 2048
sdm size ipx-node 2048
sdm size ipx-network 6144
sdm size ip-mcast 3072
sdm size udp-flooding 256
sdm size l2-switching 1024
sdm autolearn
ip subnet-zero
!
interface Port-channel1
no ip address
no ip directed-broadcast
!
interface FastEthernet1
ip address 10.2.100.103 255.255.0.0
no ip directed-broadcast
!
interface FastEthernet2
no ip address
no ip directed-broadcast
.............
interface FastEthernet48
no ip address
no ip directed-broadcast
!
interface GigabitEthernet49
no ip address
no ip directed-broadcast
no negotiation auto
!
interface GigabitEthernet50
no ip address
no ip directed-broadcast
no negotiation auto
!
ip classless
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password mine
login
!
-------------------------
3500XL
clock timezone gmt 10
!
ip subnet-zero
!
!
interface FastEthernet0/1
!
interface FastEthernet0/12
!
interface GigabitEthernet0/1
no negotiation auto
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface VLAN1
ip address 10.2.100.2 255.255.0.0
no ip directed-broadcast
no ip route-cache
!
no logging trap
logging source-interface VLAN1
!
line con 0
password 7 10481B10001916
login
transport input none
line vty 0 4
password 7 082C45400C
login
line vty 5 15
no login
transport input none
!
ntp clock-period 11259401
scheduler process-watchdog reload
Before I install it, I am tring to connect a 2948G L3 (which is going to be our main switch) to a 3500XL via the Gbix ports, and not having much luck. I have sent the config files for you to look at. I would appreciate it if you could give me some pointers.
cheers
Bob.
----------------------------
2948G L3
clock timezone gmt 10
clock calendar-valid
sdm size ipx-bvi-network 32
sdm size ip-adjacency 2048
sdm size ipx-node 2048
sdm size ipx-network 6144
sdm size ip-mcast 3072
sdm size udp-flooding 256
sdm size l2-switching 1024
sdm autolearn
ip subnet-zero
!
interface Port-channel1
no ip address
no ip directed-broadcast
!
interface FastEthernet1
ip address 10.2.100.103 255.255.0.0
no ip directed-broadcast
!
interface FastEthernet2
no ip address
no ip directed-broadcast
.............
interface FastEthernet48
no ip address
no ip directed-broadcast
!
interface GigabitEthernet49
no ip address
no ip directed-broadcast
no negotiation auto
!
interface GigabitEthernet50
no ip address
no ip directed-broadcast
no negotiation auto
!
ip classless
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password mine
login
!
-------------------------
3500XL
clock timezone gmt 10
!
ip subnet-zero
!
!
interface FastEthernet0/1
!
interface FastEthernet0/12
!
interface GigabitEthernet0/1
no negotiation auto
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface VLAN1
ip address 10.2.100.2 255.255.0.0
no ip directed-broadcast
no ip route-cache
!
no logging trap
logging source-interface VLAN1
!
line con 0
password 7 10481B10001916
login
transport input none
line vty 0 4
password 7 082C45400C
login
line vty 5 15
no login
transport input none
!
ntp clock-period 11259401
scheduler process-watchdog reload