Here is the situation. The layout of the network can be found at What I am trying to do is connect the four sites connect to the Hub router using EIGRP so that each site can talk to each other. What should happen is that all the users behind each router at each site should be able to reach core switch to reach the internet. I need some help with the configuration to get this working. In addition, the users at each site must get an ip address assigned to them via a DHCP server(143.104.179.1) which is located at the same location as the core switch.
Below is the config so far for the Hub Router and remote site 4. Please advise on what should be added or changed to get this working correctly.
Thank you in advance
Hub Router
interface GigabitEthernet0/0
ip address 143.104.179.239 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Serial0/0/0:0
ip address 2.2.2.1 255.255.255.252
!
interface Serial0/0/1:1
description Circuit 32HCGS342365
ip address 2.2.3.1 255.255.255.252
!
interface Serial0/1/0:1
description Circuit 32HCGS342436
ip address 2.2.4.1 255.255.255.252
!
interface Serial0/1/1:1
description Circuit 32HCGS342273
ip address 2.2.5.1 255.255.255.252
!
router eigrp 101
network 2.2.2.0 0.0.0.3
network 2.2.3.0 0.0.0.3
network 2.2.4.0 0.0.0.3
network 2.2.5.0 0.0.0.3
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 143.104.179.254
*************************************************************
Remote Site 4
interface FastEthernet0/0
ip address 3.3.3.2 255.255.255.192
ip helper-address 143.104.179.1
speed 100
full-duplex
interface Serial0/1
ip address 2.2.2.2 255.255.255.252
service-module t1 timeslots 1-24
!
router eigrp 101
network 2.2.2.0 0.0.0.3
no auto-summary
Below is the config so far for the Hub Router and remote site 4. Please advise on what should be added or changed to get this working correctly.
Thank you in advance
Hub Router
interface GigabitEthernet0/0
ip address 143.104.179.239 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Serial0/0/0:0
ip address 2.2.2.1 255.255.255.252
!
interface Serial0/0/1:1
description Circuit 32HCGS342365
ip address 2.2.3.1 255.255.255.252
!
interface Serial0/1/0:1
description Circuit 32HCGS342436
ip address 2.2.4.1 255.255.255.252
!
interface Serial0/1/1:1
description Circuit 32HCGS342273
ip address 2.2.5.1 255.255.255.252
!
router eigrp 101
network 2.2.2.0 0.0.0.3
network 2.2.3.0 0.0.0.3
network 2.2.4.0 0.0.0.3
network 2.2.5.0 0.0.0.3
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 143.104.179.254
*************************************************************
Remote Site 4
interface FastEthernet0/0
ip address 3.3.3.2 255.255.255.192
ip helper-address 143.104.179.1
speed 100
full-duplex
interface Serial0/1
ip address 2.2.2.2 255.255.255.252
service-module t1 timeslots 1-24
!
router eigrp 101
network 2.2.2.0 0.0.0.3
no auto-summary