Current configuration : 1439 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Terminal_Server
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$JwPa$JNHhcHt3oRKKgJ0kfi/8g0
!
no aaa new-model
ip subnet-zero
no ip domain lookup
ip host 2511-1 2001 172.21.1.1 255.255.0.0
!
username maxdm password 7 05080F4B22431C5C100C
!
!
!
interface Loopback1
ip address 172.21.1.1 255.255.0.0
!
interface Ethernet0
ip address 10.25.3.111 255.255.255.0
no ip mroute-cache
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
ip default-gateway 10.25.3.1
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 10.25.3.1
!
banner login ^C Warning!!! It's only for wise administrators, you will work with ^C
!
line con 0
password 7 01100F405804545A2845
login local
transport output all
line 1 16
session-timeout 20
exec-timeout 0 0
no exec
line aux 0
transport preferred telnet
transport input all
speed 38400
flowcontrol hardware
line vty 0
exec-timeout 60 0
password 7 070C28084D064B501E1B
login local
transport preferred telnet
line vty 1 4
session-timeout 20
exec-timeout 60 0
password 7 070C28084D064B501E1B
login local
transport preferred telnet
transport input all
transport output all
line vty 5 16
session-timeout 20
exec-timeout 60 0
no login
transport preferred telnet
transport input all
transport output all
!
end
and when I try to connect to console, I have next:
line vty 0
exec-timeout 60 0
password 7 070C28084D064B501E1B
login local
transport preferred telnet
line vty 1 4
session-timeout 20
exec-timeout 60 0
password 7 070C28084D064B501E1B
login local
transport preferred telnet
transport input all
transport output all
line vty 5 16
session-timeout 20
exec-timeout 60 0
no login
transport preferred telnet
transport input all
transport output all
!
end
I had this same issue, what I did was conect into the the destination router using hyperterminal, go into console configuration and allow transport input all, login, password, etc. Then try again from the access server.
Hello
Did you put the command under the "line 1 16" from your last post it's not present in the config.Also try another line and make sure the octal cable that is plug into the router is correct.
Regards
ip host R1 2001 192.168.1.1
ip host R2 2002 192.168.1.1
ip host R3 2003 192.168.1.1
then the loopback address...same as the host addresses...
int lo0
ip add 192.168.1.1 255.255.255.255
Then at the access server...
router#R1
Then it connects you. You would have the octal cable plugged into the access server and the RJ-45 ends each plugged into the console ports of all the routers. Have phun!
Configuring the Asynchronous Port
This section describes how to configure the Cisco 2500 series access server for use with a modem, and includes information on configuring the line and security commands.
Full configuration of an access server asynchronous port requires the configuration of two entities—the line and the asynchronous interface. The asynchronous interface is created and configured for support of Serial Line Internet Protocol (SLIP) and PPP. (See the section "Asynchronous Protocols" later in this appendix.)
Configuring the Line
The goal of line configuration is to prepare the line to test dial-in access to an EXEC session. In the following example, lines 1 through 8 are configured:
Step 1 From a privileged EXEC session, enter the command configure terminal and access line configuration mode:
Router# conf terminal
Enter one configuration command per line. End with CNTL-Z.
Router(config)# line 1 8
Router(config-line)#
Step 2 Configure the lines to meet the EIA/TIA-232 requirements:
Router(config-line)# speed 57600
Router(config-line)# flowcontrol hardware
Router(config-line)# modem inout
Router(config-line)#
Setting the speed at 115200 may offer higher throughput depending on modem speed and compression achieved. Troubleshooting should include testing at lower speeds.
The command modem ri-is-cd can be used instead of the command modem inout to enhance security by not allow outgoing connections from the access server to the modem. Enter the command modem inout during setup to allow configuration of the modem from the access server, changing to the command modem ri-is-cd when testing is completed, if desired.
Yes, I had the same problem, I finally gave up and decided to use a different octal cable and it works perfectly. I would suggest doing a show line and if you see noise in your lines, get a new wire.
Can you please post the working conf,so as to help others.As I side note ,I am sure the "interface Async1"isn't needed.Try taking out to see if it works the same.
Regards
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.