Hey guys, I have owned my cisco LAB for almost a year now and used it to complete my CCNA. I started CCNP a while ago and upgraded some of my equipment (better memory/flash IOS etc) and I also bought some Wic-1-ADSL cards just so I could play around and actually route the internet through my LAB's (kinda nerdy I know).
But I seem to have a slight problem, the ADSL cards (I have 2) seem to be limited too 320Kbps. It is not my phone line as my normal netgear router has no issues what so ever and I can get anywhere betwwen 8 and 10Mbps. I read around on some forums and some people said that cisco WIC ADSL cards are rather sensitive and require high quality phone lines. Is this true and could this be the source even though my normal router works OK?
Here is my config (some areas appended):
hostname Karoo
!
enable secret 5 $1$m6XC$itlKWluve5lsL8ucT4efm1
enable password 7 094F471A1A0A
!
username ...... privilege 15 password 7 ......
memory-size iomem 15
ip subnet-zero
!
!
!
ip dhcp pool Lab
network 192.168.0.0 255.255.255.0
default-router 192.168.0.214
dns-server 212.50.160.100
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface ATM0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 1/50
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface FastEthernet0
ip address 192.168.0.214 255.255.255.0
ip nat inside
speed auto
!
interface Dialer0
ip address negotiated
ip access-group inbound-packet-catcher in
ip access-group outbound-packet-watch out
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname ......
ppp chap password 7 ......
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
!
!
ip access-list extended inbound-packet-catcher
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 224.0.0.0 7.255.255.255 any
deny ip 255.0.0.0 0.255.255.255 any
deny ip 0.0.0.0 255.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip host 0.0.0.0 any
evaluate tcp-reflexive-temporary-list
evaluate udp-reflexive-temporary-list
!
ip access-list extended outbound-packet-watch
permit tcp any any reflect tcp-reflexive-temporary-list
permit udp any any reflect udp-reflexive-temporary-list
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
banner login C
*****************************************************
*ALL UNAUTHORISED ACCESS IS PROHIBITED AND RECORDED.*
*ALL VIOLATIONS WILL BE DEALT WITH BY THE FULL FORCE*
*OF THE LAW. KOBALT GAMING LTD. *
*****************************************************
C
!
line con 0
login local
line aux 0
line vty 0 4
login local
line vty 5 15
login local
!
end
Any ideas greatly appreciated.
But I seem to have a slight problem, the ADSL cards (I have 2) seem to be limited too 320Kbps. It is not my phone line as my normal netgear router has no issues what so ever and I can get anywhere betwwen 8 and 10Mbps. I read around on some forums and some people said that cisco WIC ADSL cards are rather sensitive and require high quality phone lines. Is this true and could this be the source even though my normal router works OK?
Here is my config (some areas appended):
hostname Karoo
!
enable secret 5 $1$m6XC$itlKWluve5lsL8ucT4efm1
enable password 7 094F471A1A0A
!
username ...... privilege 15 password 7 ......
memory-size iomem 15
ip subnet-zero
!
!
!
ip dhcp pool Lab
network 192.168.0.0 255.255.255.0
default-router 192.168.0.214
dns-server 212.50.160.100
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface ATM0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 1/50
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface FastEthernet0
ip address 192.168.0.214 255.255.255.0
ip nat inside
speed auto
!
interface Dialer0
ip address negotiated
ip access-group inbound-packet-catcher in
ip access-group outbound-packet-watch out
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname ......
ppp chap password 7 ......
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
!
!
ip access-list extended inbound-packet-catcher
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 224.0.0.0 7.255.255.255 any
deny ip 255.0.0.0 0.255.255.255 any
deny ip 0.0.0.0 255.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip host 0.0.0.0 any
evaluate tcp-reflexive-temporary-list
evaluate udp-reflexive-temporary-list
!
ip access-list extended outbound-packet-watch
permit tcp any any reflect tcp-reflexive-temporary-list
permit udp any any reflect udp-reflexive-temporary-list
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
banner login C
*****************************************************
*ALL UNAUTHORISED ACCESS IS PROHIBITED AND RECORDED.*
*ALL VIOLATIONS WILL BE DEALT WITH BY THE FULL FORCE*
*OF THE LAW. KOBALT GAMING LTD. *
*****************************************************
C
!
line con 0
login local
line aux 0
line vty 0 4
login local
line vty 5 15
login local
!
end
Any ideas greatly appreciated.