Given the following setup:
ISP-->RouterA-->T1<--RouterB<--Office
RouterA = Cisco3640
RouterB = Cisco2524
From anywhere on the internet I can ping and telnet to either Router A or B. From an outside source I get no packet loss when pinging RouterA, and about 6% packet loss when pinging RouterB (over the T1).
Now here is the problem. From any host at the 'Office' location, I can ping, traceroute and do dns queries to outside hosts just fine. But as soon as I try to do anything else, I get massive packet loss. Telnet is possible, but very crippled (speed wise), web browsing doesn't get past the name resolution.
I can't figure out what the problem is. Here is the config from the 2524 (RouterB):
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RouterB
!
boot system flash c2500-io-l.120-5.T.bin
enable secret 5 $1$IoWc$TYPNZtv6zxhTjmQxS/sg4/
enable password 7 110B1817
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Loopback0
no ip address
no ip directed-broadcast
!
interface Ethernet0
description connected to EthernetLAN
ip address 44.214.131.129 255.255.255.240
no ip directed-broadcast
no keepalive
no cdp enable
!
interface Serial0
bandwidth 1536
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no keepalive
no fair-queue
service-module t1 remote-alarm-enable
!
interface Serial0.1 point-to-point
description connected to Cisco3640
bandwidth 1536
ip unnumbered Ethernet0
no ip directed-broadcast
no cdp enable
frame-relay interface-dlci 100 IETF
!
interface Serial1
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no cdp enable
!
router eigrp 200
network 64.0.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1
no ip http server
!
no cdp run
snmp-server engineID local 00000009020000E01E689E19
snmp-server community public RO
!
line con 0
transport input none
line aux 0
transport input all
line vty 0 4
exec-timeout 0 0
password 7 15140403
login
!
end
Any suggestions would be appreciated.
-jml
ISP-->RouterA-->T1<--RouterB<--Office
RouterA = Cisco3640
RouterB = Cisco2524
From anywhere on the internet I can ping and telnet to either Router A or B. From an outside source I get no packet loss when pinging RouterA, and about 6% packet loss when pinging RouterB (over the T1).
Now here is the problem. From any host at the 'Office' location, I can ping, traceroute and do dns queries to outside hosts just fine. But as soon as I try to do anything else, I get massive packet loss. Telnet is possible, but very crippled (speed wise), web browsing doesn't get past the name resolution.
I can't figure out what the problem is. Here is the config from the 2524 (RouterB):
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RouterB
!
boot system flash c2500-io-l.120-5.T.bin
enable secret 5 $1$IoWc$TYPNZtv6zxhTjmQxS/sg4/
enable password 7 110B1817
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Loopback0
no ip address
no ip directed-broadcast
!
interface Ethernet0
description connected to EthernetLAN
ip address 44.214.131.129 255.255.255.240
no ip directed-broadcast
no keepalive
no cdp enable
!
interface Serial0
bandwidth 1536
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no keepalive
no fair-queue
service-module t1 remote-alarm-enable
!
interface Serial0.1 point-to-point
description connected to Cisco3640
bandwidth 1536
ip unnumbered Ethernet0
no ip directed-broadcast
no cdp enable
frame-relay interface-dlci 100 IETF
!
interface Serial1
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no cdp enable
!
router eigrp 200
network 64.0.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1
no ip http server
!
no cdp run
snmp-server engineID local 00000009020000E01E689E19
snmp-server community public RO
!
line con 0
transport input none
line aux 0
transport input all
line vty 0 4
exec-timeout 0 0
password 7 15140403
login
!
end
Any suggestions would be appreciated.
-jml