teletechman
Technical User
I have an IT provider that is asking me about using their Cisco switch for the voice VLAN. He is asking questions I am not sure of with the set up that is current in his switch, done by someone else. This is the programming he is questioning. Which is the best way to set up the ports on the Cisco switch?
Mike
Please find below our current Cisco port configuration
interface GigabitEthernet2/0/11
switchport trunk allowed vlan 1,100
switchport mode trunk
storm-control broadcast level 25.00
storm-control action shutdown
spanning-tree portfast
!
Default data VLAN is 1, subnet 10.0.0.0/24
Default voice VLAN is 100, subnet 10.0.100.0/24
I think Cisco ports should be set this way:
interface GigabitEthernet1/0/4
switchport access vlan 1
switchport mode access
switchport voice vlan 100
//this is all additional port security configuration
switchport port-security maximum 3
switchport port-security violation restrict
switchport port-security aging time 2
switchport port-security aging type inactivity
switchport port-security
storm-control broadcast level 25.00
storm-control action shutdown
spanning-tree portfast
spanning-tree portfast
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
spanning-tree guard loop
Mike
Please find below our current Cisco port configuration
interface GigabitEthernet2/0/11
switchport trunk allowed vlan 1,100
switchport mode trunk
storm-control broadcast level 25.00
storm-control action shutdown
spanning-tree portfast
!
Default data VLAN is 1, subnet 10.0.0.0/24
Default voice VLAN is 100, subnet 10.0.100.0/24
I think Cisco ports should be set this way:
interface GigabitEthernet1/0/4
switchport access vlan 1
switchport mode access
switchport voice vlan 100
//this is all additional port security configuration
switchport port-security maximum 3
switchport port-security violation restrict
switchport port-security aging time 2
switchport port-security aging type inactivity
switchport port-security
storm-control broadcast level 25.00
storm-control action shutdown
spanning-tree portfast
spanning-tree portfast
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
spanning-tree guard loop