I have created 2 subnets that can communicate internally fine (10.50.4.X & 10.50.20.X). However I can not get them to see the Internet at all. We run our NAT'g on a checkpoint firewall and the following is allowed out 10.50.0.0. We currently have another subnet (remote location 10.50.10.X) that is getting out to the Internet fine, although it is on it's own router and through that routers gateway. I'm just trying to add these 2 subnets to our existing router and am unable to figure out how to get them out to the Internet. Any ideas would be greatly appreciated. Thanks in advance.
Here's the sh run...
Current configuration : 2160 bytes
!
! Last configuration change at 10:11:06 EDT Wed Apr 4 2007
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router1
!
enable secret 5 xxxxxxxxxxxxxxxxxx/
enable password xxxxxxxxx
!
!
!
!
!
memory-size iomem 15
clock timezone EST -5
clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
ip subnet-zero
no ip finger
ip domain-name mycompany.com
ip name-server 10.50.1.X
ip name-server 10.50.1.X
!
ipx routing 0030.9499.6e81
isdn voice-call-failure 0
!
!
controller T1 1/0
!
controller T1 1/1
!
!
!
!
interface Loopback0
ip address 10.250.50.X 255.255.255.255
!
interface Ethernet0/0
no ip address
no ip mroute-cache
!
interface Serial0/0
ip address 10.50.50.X 255.255.255.0
encapsulation ppp
no ip mroute-cache
no fair-queue
service-module t1 clock source internal
!
interface TokenRing0/0
no ip address
no ip mroute-cache
shutdown
ring-speed 16
!
interface FastEthernet1/0
ip address 10.50.4.X 255.255.255.0 secondary
ip address 10.50.20.X 255.255.255.0 secondary
ip address 10.50.1.X 255.255.255.0
no ip mroute-cache
speed 100
full-duplex
no mop enabled
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.50.1.X
ip route 10.50.10.0 255.255.255.0 10.50.50.X
ip route 10.50.20.0 255.255.255.0 10.50.1.X
ip route 170.100.144.0 255.255.255.0 10.50.1.X
ip route 172.16.50.0 255.255.255.0 10.50.1.X
no ip http server
!
logging 10.50.1.X
!
!
!
!
line con 0
exec-timeout 30 0
password xxxxxxx
login
transport input none
line aux 0
exec-timeout 30 0
password xxxxxx
login
line vty 0 4
exec-timeout 30 0
password xxxxxxx
login
!
ntp clock-period 17179845
ntp server 10.50.1.X
end
Here's the sh run...
Current configuration : 2160 bytes
!
! Last configuration change at 10:11:06 EDT Wed Apr 4 2007
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname router1
!
enable secret 5 xxxxxxxxxxxxxxxxxx/
enable password xxxxxxxxx
!
!
!
!
!
memory-size iomem 15
clock timezone EST -5
clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
ip subnet-zero
no ip finger
ip domain-name mycompany.com
ip name-server 10.50.1.X
ip name-server 10.50.1.X
!
ipx routing 0030.9499.6e81
isdn voice-call-failure 0
!
!
controller T1 1/0
!
controller T1 1/1
!
!
!
!
interface Loopback0
ip address 10.250.50.X 255.255.255.255
!
interface Ethernet0/0
no ip address
no ip mroute-cache
!
interface Serial0/0
ip address 10.50.50.X 255.255.255.0
encapsulation ppp
no ip mroute-cache
no fair-queue
service-module t1 clock source internal
!
interface TokenRing0/0
no ip address
no ip mroute-cache
shutdown
ring-speed 16
!
interface FastEthernet1/0
ip address 10.50.4.X 255.255.255.0 secondary
ip address 10.50.20.X 255.255.255.0 secondary
ip address 10.50.1.X 255.255.255.0
no ip mroute-cache
speed 100
full-duplex
no mop enabled
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.50.1.X
ip route 10.50.10.0 255.255.255.0 10.50.50.X
ip route 10.50.20.0 255.255.255.0 10.50.1.X
ip route 170.100.144.0 255.255.255.0 10.50.1.X
ip route 172.16.50.0 255.255.255.0 10.50.1.X
no ip http server
!
logging 10.50.1.X
!
!
!
!
line con 0
exec-timeout 30 0
password xxxxxxx
login
transport input none
line aux 0
exec-timeout 30 0
password xxxxxx
login
line vty 0 4
exec-timeout 30 0
password xxxxxxx
login
!
ntp clock-period 17179845
ntp server 10.50.1.X
end