I have 2 cisco routers. Router1routes my home internet connection, Router2 I have connected to one of Router1s switch ports. It's in vlan 1 and my default gateway is 192.168.1.1 (IP of VLAN1). On my second router, Router2, my fa0/0 interface has the ip of 192.168.1.200. From Router2, I can ping my default gateway and anything plugged into the 1st routers switch ports(HWIC 4ESW). But things plugged into Router2s switch ports, I cannot ping, but I can ping things local to Router2 (2 computers plugged into Router2s ports with static addresses), but nothing off Router2. Any ideas?
This is my setup for Router2
interface FastEthernet0/0
ip address 192.168.1.200 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/0/0
no ip address
!
interface FastEthernet0/0/1
no ip address
!
interface FastEthernet0/0/2
no ip address
!
interface FastEthernet0/0/3
no ip address
!
interface Vlan1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
This is my setup for Router2
interface FastEthernet0/0
ip address 192.168.1.200 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/0/0
no ip address
!
interface FastEthernet0/0/1
no ip address
!
interface FastEthernet0/0/2
no ip address
!
interface FastEthernet0/0/3
no ip address
!
interface Vlan1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end