MarcusInDallas
MIS
I have just purchased a 2610xm Cisco router along with a 3550 catalyst switch. I am using ios 12.3 advanced ip services and am having problems just pinging the router. I have placed the router on multiple switches and even directly connected the router to my computer via crossover cable...no luck.
Here is my running-configuration file
2600# sh conf
Using 1295 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2600
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1w/4$B1tPm45ih5pamDds.FmT1
enable password xxxxxx
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
ip address 67.66.13.129 255.255.255.248
no ip mroute-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/35
encapsulation aal5snap
!
!
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
no cdp enable
no mop enabled
!
ip classless
ip route 0.0.0.0 0.0.0.0 67.66.19.134
!
ip http server
no ip http secure-server
!
ip access-list standard filter1
permit 192.168.1.0 0.0.0.255
!
access-list 101 permit ip any any
access-list 110 permit icmp any any echo-reply
access-list 110 permit icmp any any echo
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password xxxxxxxx
login
!
!
end
----------------------------------------------------
And here are my interfaces
2600#sh interfaces
ATM0/0 is administratively down, line protocol is down
Hardware is DSLSAR (with Alcatel ADSL Module)
Internet address is 67.66.13.129/29
MTU 4470 bytes, sub MTU 4470, BW 3200 Kbit, DLY 640 usec,
reliability 0/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 0 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
FastEthernet0/0 is up, line protocol is up
Hardware is AmdFE, address is 000f.23d1.e840 (bia 000f.23d1.e840)
Internet address is 192.168.1.254/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:08:31, output 00:00:08, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
199 packets input, 18256 bytes
Received 199 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
359 packets output, 22683 bytes, 0 underruns
0 output errors, 0 collisions, 5 interface resets
0 babbles, 0 late collision, 0 deferred
0 output buffer failures, 0 output buffers swapped out
--------------------------------------------------------
I got nothing
If anyone could help I would really appreciate it and thank you in advance.
Thanks,
Marcus
Here is my running-configuration file
2600# sh conf
Using 1295 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2600
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1w/4$B1tPm45ih5pamDds.FmT1
enable password xxxxxx
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
ip address 67.66.13.129 255.255.255.248
no ip mroute-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/35
encapsulation aal5snap
!
!
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
no cdp enable
no mop enabled
!
ip classless
ip route 0.0.0.0 0.0.0.0 67.66.19.134
!
ip http server
no ip http secure-server
!
ip access-list standard filter1
permit 192.168.1.0 0.0.0.255
!
access-list 101 permit ip any any
access-list 110 permit icmp any any echo-reply
access-list 110 permit icmp any any echo
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password xxxxxxxx
login
!
!
end
----------------------------------------------------
And here are my interfaces
2600#sh interfaces
ATM0/0 is administratively down, line protocol is down
Hardware is DSLSAR (with Alcatel ADSL Module)
Internet address is 67.66.13.129/29
MTU 4470 bytes, sub MTU 4470, BW 3200 Kbit, DLY 640 usec,
reliability 0/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 0 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
FastEthernet0/0 is up, line protocol is up
Hardware is AmdFE, address is 000f.23d1.e840 (bia 000f.23d1.e840)
Internet address is 192.168.1.254/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:08:31, output 00:00:08, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
199 packets input, 18256 bytes
Received 199 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
359 packets output, 22683 bytes, 0 underruns
0 output errors, 0 collisions, 5 interface resets
0 babbles, 0 late collision, 0 deferred
0 output buffer failures, 0 output buffers swapped out
--------------------------------------------------------
I got nothing
If anyone could help I would really appreciate it and thank you in advance.
Thanks,
Marcus