I can ping the ISP gateway and the nameservers. If i select the source interface as 10.1.1.1 I can ping but in general none of the clients can ping or surf external addresses.
Here is the config - appreciate any suggestions
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret
enable password
!
clock timezone GMT 0
no aaa new-model
ip subnet-zero
!
!
ip name-server 207.230.75.34
ip name-server 207.230.75.50
!
no ip bootp server
!
!
!
!
interface Loopback0
no ip address
!
interface Ethernet0/0
description internal 1ix network
ip address 10.0.0.1 255.255.255.0 secondary
ip address 97.xxx.xxx.129 255.255.255.224
ip access-group Outbound-Rules in
ip access-group Inbound-Rules out
ip nat inside
full-duplex
!
interface Serial0/0
description link to isp
no ip address
encapsulation frame-relay
fair-queue
service-module t1 timeslots 1-24
cdp enable
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
description internal network
ip address 10.xxx.xxx.162 255.255.255.252
ip nat outside
frame-relay interface-dlci 100 IETF
!
interface Ethernet1/0
no ip address
no ip redirects
shutdown
half-duplex
no cdp enable
!
interface Ethernet1/1
no ip address
no ip redirects
shutdown
half-duplex
no cdp enable
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
ip nat inside source list 10 interface Serial0/0.1 overload
ip nat inside source static 10.0.0.1 97.xxx.xxx.129
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 10.xxx.xxx.161
!
!
!
ip access-list extended Inbound-Rules
permit tcp any any eq smtp
permit tcp any any eq 22
permit tcp any any eq 47
permit tcp any any eq 50
permit tcp any any eq pop3
permit tcp any any eq 123
permit tcp any any eq 143
permit tcp any any eq 220
permit tcp any any eq 443
permit tcp any any eq 444
permit tcp any any eq 1025
permit tcp any any eq 1701
permit tcp any any eq 1723
permit tcp any any eq 3389
permit tcp any any eq 4125
permit tcp any any eq 4500
permit tcp any any eq 5631
permit tcp any any eq 5632
permit tcp any any eq 6001
permit icmp any any
permit tcp any any eq www
ip access-list extended Outbound-Rules
permit ip any any
access-list 10 permit 10.0.0.0 0.0.0.255
Here is the config - appreciate any suggestions
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret
enable password
!
clock timezone GMT 0
no aaa new-model
ip subnet-zero
!
!
ip name-server 207.230.75.34
ip name-server 207.230.75.50
!
no ip bootp server
!
!
!
!
interface Loopback0
no ip address
!
interface Ethernet0/0
description internal 1ix network
ip address 10.0.0.1 255.255.255.0 secondary
ip address 97.xxx.xxx.129 255.255.255.224
ip access-group Outbound-Rules in
ip access-group Inbound-Rules out
ip nat inside
full-duplex
!
interface Serial0/0
description link to isp
no ip address
encapsulation frame-relay
fair-queue
service-module t1 timeslots 1-24
cdp enable
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
description internal network
ip address 10.xxx.xxx.162 255.255.255.252
ip nat outside
frame-relay interface-dlci 100 IETF
!
interface Ethernet1/0
no ip address
no ip redirects
shutdown
half-duplex
no cdp enable
!
interface Ethernet1/1
no ip address
no ip redirects
shutdown
half-duplex
no cdp enable
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
ip nat inside source list 10 interface Serial0/0.1 overload
ip nat inside source static 10.0.0.1 97.xxx.xxx.129
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 10.xxx.xxx.161
!
!
!
ip access-list extended Inbound-Rules
permit tcp any any eq smtp
permit tcp any any eq 22
permit tcp any any eq 47
permit tcp any any eq 50
permit tcp any any eq pop3
permit tcp any any eq 123
permit tcp any any eq 143
permit tcp any any eq 220
permit tcp any any eq 443
permit tcp any any eq 444
permit tcp any any eq 1025
permit tcp any any eq 1701
permit tcp any any eq 1723
permit tcp any any eq 3389
permit tcp any any eq 4125
permit tcp any any eq 4500
permit tcp any any eq 5631
permit tcp any any eq 5632
permit tcp any any eq 6001
permit icmp any any
permit tcp any any eq www
ip access-list extended Outbound-Rules
permit ip any any
access-list 10 permit 10.0.0.0 0.0.0.255