Hi All,
I've got a bit of a problem. I'm trying to setup 2 adsl lines bonded which our supplier fully supports. They have given me one IP and i requested a second as we needed to port forwarded 80 and 443 to two different servers.
My problem is with the below config. When connected up both ATM's are up when i use the show interface command and i can ping google for instance, but i go to my pc on the LAN and point the default gateway at the cisco 192.168.6.40 and i cannot get out on the internet. I have checked DNS which is configured but i'm a complete novice with cisco's at the moment and would appreciate some help please.
The equipment i have is a 1841 dual wic with ios 12.4.25 advanced security image.
Thanks in advance.
Current configuration : 2774 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec localtime
service password-encryption
!
hostname ExampleConfig
!
boot-start-marker
boot-end-marker
!
logging buffered 16384 debugging
enable secret 5 xxxxxxxxxxxxxxxxxxxxx
!
clock timezone gmt 0
clock summer-time bst recurring last Sun Mar 1:00 last Sun Oct 1:00
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip name-server 62.121.0.1
ip name-server 195.xxx.x.x
no ftp-server write-enable
!
!
!
!
interface ATM0/0/0
no ip address
logging event atm pvc state
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 11
!
!
interface FastEthernet0/0
ip address 192.168.6.40 255.255.255.0
duplex auto
speed auto
!
interface ATM0/1/0
no ip address
logging event atm pvc state
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 12
!
!
interface Dialer11
ip address negotiated
ip load-sharing per-packet
encapsulation ppp
logging event subif-link-status
dialer pool 11
dialer persistent
ppp authentication chap callin
ppp chap hostname username@supplier.co.uk
ppp chap password 0 54321
!
interface Dialer12
ip address negotiated
ip load-sharing per-packet
encapsulation ppp
logging event subif-link-status
dialer pool 12
dialer persistent
ppp authentication chap callin
ppp chap hostname username@supplier.co.uk
ppp chap password 0 54321
!
ip classless
ip route 0.0.0.0 0.0.0.0 78.25.xxx.xx ( fixed public ip )
no ip http server
!
line con 0
line aux 0
line vty 0 4
password xxxxxxxx
login
!
!
!
end
I've got a bit of a problem. I'm trying to setup 2 adsl lines bonded which our supplier fully supports. They have given me one IP and i requested a second as we needed to port forwarded 80 and 443 to two different servers.
My problem is with the below config. When connected up both ATM's are up when i use the show interface command and i can ping google for instance, but i go to my pc on the LAN and point the default gateway at the cisco 192.168.6.40 and i cannot get out on the internet. I have checked DNS which is configured but i'm a complete novice with cisco's at the moment and would appreciate some help please.
The equipment i have is a 1841 dual wic with ios 12.4.25 advanced security image.
Thanks in advance.
Current configuration : 2774 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec localtime
service password-encryption
!
hostname ExampleConfig
!
boot-start-marker
boot-end-marker
!
logging buffered 16384 debugging
enable secret 5 xxxxxxxxxxxxxxxxxxxxx
!
clock timezone gmt 0
clock summer-time bst recurring last Sun Mar 1:00 last Sun Oct 1:00
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip name-server 62.121.0.1
ip name-server 195.xxx.x.x
no ftp-server write-enable
!
!
!
!
interface ATM0/0/0
no ip address
logging event atm pvc state
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 11
!
!
interface FastEthernet0/0
ip address 192.168.6.40 255.255.255.0
duplex auto
speed auto
!
interface ATM0/1/0
no ip address
logging event atm pvc state
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 12
!
!
interface Dialer11
ip address negotiated
ip load-sharing per-packet
encapsulation ppp
logging event subif-link-status
dialer pool 11
dialer persistent
ppp authentication chap callin
ppp chap hostname username@supplier.co.uk
ppp chap password 0 54321
!
interface Dialer12
ip address negotiated
ip load-sharing per-packet
encapsulation ppp
logging event subif-link-status
dialer pool 12
dialer persistent
ppp authentication chap callin
ppp chap hostname username@supplier.co.uk
ppp chap password 0 54321
!
ip classless
ip route 0.0.0.0 0.0.0.0 78.25.xxx.xx ( fixed public ip )
no ip http server
!
line con 0
line aux 0
line vty 0 4
password xxxxxxxx
login
!
!
!
end