Hi all
Have 2 cisco 801 routers connected via ISDN
I am able to get router1 to dial and connect to router2
Unable to get traffic to flow however.
Router1 -- E0 192.168.2.2 BRI0 (Dialer1) 192.168.3.1
Router2 -- E0 192.168.0.23 BRI0 (dialer1) 192.168.3.7
I have attached cut-downs of the configs. Please help!!
We only want Router1 to dial Router2, not the other way round.
ROUTER1
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.2.2 255.255.255.0
ip access-group 121 in
!
interface BRI0
description connected to Wellington
no ip address
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to Wellington
ip address 192.168.3.1 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Wellington broadcast
dialer map ip 192.168.3.7 name Wellington broadcast 01512551581
dialer hold-queue 10
dialer-group 1
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 dialer1 permanent
ip http server
!
!
access-list 121 deny udp any any eq netbios-dgm
access-list 121 deny udp any any eq netbios-ns
access-list 121 deny udp any any eq netbios-ss
access-list 121 deny tcp any any eq 137
access-list 121 deny tcp any any eq 138
access-list 121 deny tcp any any eq 139
access-list 121 permit ip any any
dialer-list 1 protocol ip permit
banner motd ^C **** Welcome to Olivemount 801 Router ****^C
!
line con 0
exec-timeout 0 0
password 7 0454070F192441411C171146
login
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 0454070F192441411C171146
login
!
no rcapi server
ROUTER2
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
description connected to EthernetLAN_1
ip address 192.168.0.23 255.255.255.0
!
interface BRI0
description connected to Olivemount
no ip address
encapsulation ppp
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to Olivemount
ip address 192.168.3.7 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Olivemount broadcast
dialer map ip 192.168.3.1 name Olivemount broadcast 01517381535
dialer-group 1
snapshot server 15 dialer
no cdp enable
ppp authentication chap
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000B0C28BDCB7
snmp-server community public RO
snmp-server location Central Office
snmp-server chassis-id JAD045256GL
banner motd ^C**** Welcome to Wellington 801 Router ****^C
!
line con 0
exec-timeout 0 0
password 7 0836494205100B1006040255
login
transport input none
stopbits 1
line vty 0 4
password 7 0836494205100B1006040255
login
!
no rcapi server
Thanks all
Ade B-(
Adrian Jordan
MCSE,CCEA,CCNA
Have 2 cisco 801 routers connected via ISDN
I am able to get router1 to dial and connect to router2
Unable to get traffic to flow however.
Router1 -- E0 192.168.2.2 BRI0 (Dialer1) 192.168.3.1
Router2 -- E0 192.168.0.23 BRI0 (dialer1) 192.168.3.7
I have attached cut-downs of the configs. Please help!!
We only want Router1 to dial Router2, not the other way round.
ROUTER1
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.2.2 255.255.255.0
ip access-group 121 in
!
interface BRI0
description connected to Wellington
no ip address
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to Wellington
ip address 192.168.3.1 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Wellington broadcast
dialer map ip 192.168.3.7 name Wellington broadcast 01512551581
dialer hold-queue 10
dialer-group 1
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 dialer1 permanent
ip http server
!
!
access-list 121 deny udp any any eq netbios-dgm
access-list 121 deny udp any any eq netbios-ns
access-list 121 deny udp any any eq netbios-ss
access-list 121 deny tcp any any eq 137
access-list 121 deny tcp any any eq 138
access-list 121 deny tcp any any eq 139
access-list 121 permit ip any any
dialer-list 1 protocol ip permit
banner motd ^C **** Welcome to Olivemount 801 Router ****^C
!
line con 0
exec-timeout 0 0
password 7 0454070F192441411C171146
login
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 0454070F192441411C171146
login
!
no rcapi server
ROUTER2
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
description connected to EthernetLAN_1
ip address 192.168.0.23 255.255.255.0
!
interface BRI0
description connected to Olivemount
no ip address
encapsulation ppp
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to Olivemount
ip address 192.168.3.7 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Olivemount broadcast
dialer map ip 192.168.3.1 name Olivemount broadcast 01517381535
dialer-group 1
snapshot server 15 dialer
no cdp enable
ppp authentication chap
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000B0C28BDCB7
snmp-server community public RO
snmp-server location Central Office
snmp-server chassis-id JAD045256GL
banner motd ^C**** Welcome to Wellington 801 Router ****^C
!
line con 0
exec-timeout 0 0
password 7 0836494205100B1006040255
login
transport input none
stopbits 1
line vty 0 4
password 7 0836494205100B1006040255
login
!
no rcapi server
Thanks all
Ade B-(
Adrian Jordan
MCSE,CCEA,CCNA