dictator88
ISP
Ok, I am at my wits end here. The situation is simple. Have a connection coming in that is fiber converted to cat5. This is to goto my cisco 3700 with 2 fastethernet nics. 0/0 and 0/1.
Provider info for configuration of router.
WAN:
network 100.103.33.12
gateway 100.103.33.13
useable 100.103.33.14
broadcast 100.103.33.15
size /30
subnet 255.255.255.252
LAN:
/22 data
network 100.103.36.0
gateway 100.103.36.1
useable 100.103.36.2 thur 100.103.39.254
broadcast 100.103.39.255
size /22
subnet 255.255.252.0
Now, cisco config
Building configuration...
Current configuration : 717 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mechgate
!
boot-start-marker
boot-end-marker
!
enable secret 5 *********************
enable password ****
!
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 100.103.33.14 255.255.255.252
no ip mroute-cache
speed 100
full-duplex
no cdp enable
interface FastEthernet0/1
ip address 100.103.36.1 255.255.252.0
speed 100
full-duplex
no mop enabled
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password ******
login
!
end
----------
Now, this config should work from what I can tell but it doesn't. Additional test include:
1. gave a laptop the WAN IP and connected directly to test actual connectivity. 10mb u/d good.
2. hooked laptop to internal side with a .36.x IP and could ping 36.1 inside, and 33.14 outside. But nothing beyound that.
3. did the obvious and set everything to auto (duplex,speed,ect. which I changed back for this example)
4. tried different flavors of the "ip route x.x.x.x" command.
5. Pointed a gun at it and told it to work or else!
Still,, nothing. Can anyone here see anything that might be a problem with this config?
I have done all I can do and could really use a good word.
Provider info for configuration of router.
WAN:
network 100.103.33.12
gateway 100.103.33.13
useable 100.103.33.14
broadcast 100.103.33.15
size /30
subnet 255.255.255.252
LAN:
/22 data
network 100.103.36.0
gateway 100.103.36.1
useable 100.103.36.2 thur 100.103.39.254
broadcast 100.103.39.255
size /22
subnet 255.255.252.0
Now, cisco config
Building configuration...
Current configuration : 717 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mechgate
!
boot-start-marker
boot-end-marker
!
enable secret 5 *********************
enable password ****
!
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 100.103.33.14 255.255.255.252
no ip mroute-cache
speed 100
full-duplex
no cdp enable
interface FastEthernet0/1
ip address 100.103.36.1 255.255.252.0
speed 100
full-duplex
no mop enabled
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password ******
login
!
end
----------
Now, this config should work from what I can tell but it doesn't. Additional test include:
1. gave a laptop the WAN IP and connected directly to test actual connectivity. 10mb u/d good.
2. hooked laptop to internal side with a .36.x IP and could ping 36.1 inside, and 33.14 outside. But nothing beyound that.
3. did the obvious and set everything to auto (duplex,speed,ect. which I changed back for this example)
4. tried different flavors of the "ip route x.x.x.x" command.
5. Pointed a gun at it and told it to work or else!
Still,, nothing. Can anyone here see anything that might be a problem with this config?
I have done all I can do and could really use a good word.