I have two remote sites A and B. Remote-A has 3640 router and so is my WAN router at Corp office. All are connecting with full T1 point-to-point. Occassionally, Remote-A connection dropped (3-4 times/week). After long diagnostic, I restarted the WAN router and the connection came back. Bellow are the configuration for both router. Please review and thank you for any suggession.
CISCO 3640 – REMOTE_A
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Remote_A
!
logging rate-limit console 10 except errors
enable password xxxxxxxxxxxx
!
ip subnet-zero
!
no ip finger
!
no ip bootp server
call rsvp-sync
!
interface Multilink8
ip address 192.168.32.25 255.255.255.252
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/0
description to CORP HOST
ip address 192.168.33.192 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
description PTP to CORP HOST
no ip address
encapsulation ppp
no fair-queue
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial0/1
description PTP to Irvine
no ip address
encapsulation ppp
no fair-queue
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface FastEthernet1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.32.26
no ip http server
!
snmp-server community public RO
!
dial-peer cor custom
!
line con 0
password xxxxxxxxxxx
login
transport input none
line vty 0 4
password xxxxxxxxxxxxxxx
login
end
CISCO 3640 CORP HOST
Current configuration : 2396 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CORP HOST
!
logging rate-limit console 10 except errors
enable secret xxxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxxx
!
ip subnet-zero
!
no ip finger
!
no ip bootp server
call rsvp-sync
!
interface Multilink8
ip address 192.168.32.26 255.255.255.252
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/0
description Local Area Network
ip address 192.168.100.192 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
description PTP to REMOTE_A
no ip address
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/1
description Local CORP LAN
ip address 192.168.1.192 255.255.240.0 secondary
ip address 192.168.1.254 255.255.240.0
duplex auto
speed auto
!
interface Serial0/1
description PTP to REMOTE_A
no ip address
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet1/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface FastEthernet1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/1
description PTP to REMOTE_B
ip address 192.168.32.29 255.255.255.252
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
!
no ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip route 192.168.33.0 255.255.255.0 192.168.32.25
ip route 192.168.34.0 255.255.255.0 192.168.32.30
no ip http server
!
snmp-server community public RO
!
dial-peer cor custom
!
line con 0
password xxxxxxxxxxxxx
login
transport input none
line vty 0 4
password xxxxxxxxxxxx
login
!
end
CISCO 3640 – REMOTE_A
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Remote_A
!
logging rate-limit console 10 except errors
enable password xxxxxxxxxxxx
!
ip subnet-zero
!
no ip finger
!
no ip bootp server
call rsvp-sync
!
interface Multilink8
ip address 192.168.32.25 255.255.255.252
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/0
description to CORP HOST
ip address 192.168.33.192 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
description PTP to CORP HOST
no ip address
encapsulation ppp
no fair-queue
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial0/1
description PTP to Irvine
no ip address
encapsulation ppp
no fair-queue
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface FastEthernet1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.32.26
no ip http server
!
snmp-server community public RO
!
dial-peer cor custom
!
line con 0
password xxxxxxxxxxx
login
transport input none
line vty 0 4
password xxxxxxxxxxxxxxx
login
end
CISCO 3640 CORP HOST
Current configuration : 2396 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CORP HOST
!
logging rate-limit console 10 except errors
enable secret xxxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxxx
!
ip subnet-zero
!
no ip finger
!
no ip bootp server
call rsvp-sync
!
interface Multilink8
ip address 192.168.32.26 255.255.255.252
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/0
description Local Area Network
ip address 192.168.100.192 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
description PTP to REMOTE_A
no ip address
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet0/1
description Local CORP LAN
ip address 192.168.1.192 255.255.240.0 secondary
ip address 192.168.1.254 255.255.240.0
duplex auto
speed auto
!
interface Serial0/1
description PTP to REMOTE_A
no ip address
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
ppp multilink
multilink-group 8
!
interface FastEthernet1/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface FastEthernet1/1
description CURRENTLY NOT IN USED
no ip address
shutdown
!
interface Serial1/1
description PTP to REMOTE_B
ip address 192.168.32.29 255.255.255.252
encapsulation ppp
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
ppp chap hostname goods
!
no ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip route 192.168.33.0 255.255.255.0 192.168.32.25
ip route 192.168.34.0 255.255.255.0 192.168.32.30
no ip http server
!
snmp-server community public RO
!
dial-peer cor custom
!
line con 0
password xxxxxxxxxxxxx
login
transport input none
line vty 0 4
password xxxxxxxxxxxx
login
!
end