jfrackoviak
IS-IT--Management
I'm new to configuring a router and I'm lost and I might be over thinking the whole thing but I figured I'd post and see what I get. I have a link balancer that is getting 2 internet connection from the same isp and because both of the internet connections are coming from the same isp they are within the same subnet. Each internet connection has 13 static IP's associated with it. My link balancer is obviously not going to be able to accept both internet connections on the same subnet because there is no way its going to be able to do the routing. I thought I could create a simple static nat that would allow me to fool the link balancer into thinking on of the connections was on a different subnet. Basically both of these connections are in front of my firewall so I would really just like the router to NAT everything on one IP and translate it to another IP.
Internet connection 1: 96.212.211.194 - 206
Internet connection 2: 96.212.211.210 - 222
My link balancer on its wan links takes 1 IP so:
wan1: 96.212.211.194
wan2: 192.168.1.2 - hopefully translated by the router to 96.212.211.210
The router has 2 FastEthernet ports 0/0 and 0/1 I've been trying to just configure a static nat. Pasing through the router I’d like to be able to use the other 12 address for servers so I’d like traffic to be able to come in on wan2 as well as go out. I’m aware that I don’t have any security setup on the router at all right now but that’s because I can’t get it to work so I was getting tired of typing in passwords again and again.
This is the configuration that I though would work but I clearly have no idea what I’m doing
Router#show run
Building configuration...
Current configuration : 660 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 96.212.211.210 255.255.255.0
ip nat outside
duplex auto
speed auto
!
!
ip http server
no ip http secure-server
ip nat inside source static 192.168.1.2 96.212.211.211
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end
If I currently ask it to show ip nat translations this is what I get
Router#show ip nat translations
Pro Inside global Inside local Outside local Outside global
--- 96.212.211.211 192.168.1.2 --- ---
Router#
Thanks in advance for any help or any direction you can point me in