Hello,
I am badly trying to get this sorted. I have a Cisco 2611 with two ethernet and trying to get a PPPOE session with my ISP . The ISP requires PPPOE and is dynamicaly assigning the IP address. Can I ask you to have a look at my conf below and advice me on what am doing wrong. Or perhaps there is another way to get this done? I would be grateful if you could help me out here
I have confirmed my ADSL account's username and password. Below my conf is the error which is being thrown at me every minutes :/
thanks in advance
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$lp1j$FP.MRNE/ewBiVLyzJIywN0
!
no aaa new-model
ip subnet-zero
ip cef
!
no ip domain lookup
!
ip audit po max-events 100
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
!
interface Ethernet0/0
ip address 192.168.0.200 255.255.255.0
ip nat inside
no ip mroute-cache
half-duplex
!
interface Ethernet0/1
no ip address
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated previous
ip mtu 1492
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username ad51603791 password 0 dTwji4Fh
!
ip nat inside source list 1 interface Dialer1 overload
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
line con 0
exec-timeout 0 0
transport preferred none
line aux 0
line vty 0 4
login
!
!
!
!
end
Router#
Router#
*Mar 1 00:06:49.939: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 00:06:49.947: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar 1 00:06:50.027: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar 1 00:06:50.035: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
Router#
Router#
I am badly trying to get this sorted. I have a Cisco 2611 with two ethernet and trying to get a PPPOE session with my ISP . The ISP requires PPPOE and is dynamicaly assigning the IP address. Can I ask you to have a look at my conf below and advice me on what am doing wrong. Or perhaps there is another way to get this done? I would be grateful if you could help me out here
I have confirmed my ADSL account's username and password. Below my conf is the error which is being thrown at me every minutes :/
thanks in advance
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$lp1j$FP.MRNE/ewBiVLyzJIywN0
!
no aaa new-model
ip subnet-zero
ip cef
!
no ip domain lookup
!
ip audit po max-events 100
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
!
interface Ethernet0/0
ip address 192.168.0.200 255.255.255.0
ip nat inside
no ip mroute-cache
half-duplex
!
interface Ethernet0/1
no ip address
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated previous
ip mtu 1492
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp authentication pap
ppp pap sent-username ad51603791 password 0 dTwji4Fh
!
ip nat inside source list 1 interface Dialer1 overload
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
line con 0
exec-timeout 0 0
transport preferred none
line aux 0
line vty 0 4
login
!
!
!
!
end
Router#
Router#
*Mar 1 00:06:49.939: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 00:06:49.947: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar 1 00:06:50.027: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar 1 00:06:50.035: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
Router#
Router#