I am connected to the internet via cable modem. I have a linksys broadband router\gateway (acting as a gateway) between me and the cable modem. I also have a Cisco 2600 Router with a Cisco 2950 switch behind the Cisco 2600 router. The router has a static assigned address for the e0/0 interface. Everything works great on the internal network. The Cisco 2600 router can not see the outside world (the internet). So no PCs connected to the 2950 switch can not use the internet or ping anything outside the private network. The Cisco 2600 router can not ping any internet addresses. Here is a "sho run" from the 2600 router. As you can see from the output there are some other routers, but they do not come into play in this situation. All the Cisco 2600 routers are directly connected to the Linksys broadband router\gateway. I am working toward a multi-segment private network to imulate wan sites. I eventually want to pass ALL traffic through on of the 2600 routers and use ACL's for a firewall. I have a total of 4-2600 routers, 2-2950 switch, 2-3500 switch. any help would be great.
~~~~~~~~~~~~
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname R2_2600
!
enable secret 5 $1$/4El$zi1sBzhE9Pe3XHy60sVHj/
enable password 7 110A1016141D5A5F5C
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.205 255.255.255.0
!
interface Serial0/0
ip address 192.168.3.100 255.255.255.0
clockrate 56000
!
router rip
network 192.168.1.0
network 192.168.3.0
neighbor 192.168.4.100
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 192.168.4.0 255.255.255.0 192.168.3.0
ip route 192.168.5.0 255.255.255.0 192.168.1.0
!
!
line con 0
line aux 0
line vty 0 4
password 7 151804040A337A7770
login
!
end
~~~~~~~~~~~~
~~~~~~~~~~~~
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname R2_2600
!
enable secret 5 $1$/4El$zi1sBzhE9Pe3XHy60sVHj/
enable password 7 110A1016141D5A5F5C
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.205 255.255.255.0
!
interface Serial0/0
ip address 192.168.3.100 255.255.255.0
clockrate 56000
!
router rip
network 192.168.1.0
network 192.168.3.0
neighbor 192.168.4.100
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 192.168.4.0 255.255.255.0 192.168.3.0
ip route 192.168.5.0 255.255.255.0 192.168.1.0
!
!
line con 0
line aux 0
line vty 0 4
password 7 151804040A337A7770
login
!
end
~~~~~~~~~~~~