I have a cisco 2600 with two directly connected networks.
f0/0 10.10.1.1/24
f0/1 192.168.1.1/24
I am not able to ping through the router to devices on either network. I am very novice with cisco, and setting this up to give myself a cisco router to play with and do testing. Attached is my config file with the passwords replaced and a show ip route. Please help.
Thanks,
Brad
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname tyedye
!
enable secret 5 password
enable password password
!
!
!
!
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
ip address 10.10.1.1 255.255.255.0
ip directed-broadcast
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.0.0
ip directed-broadcast
duplex auto
speed auto
!
router rip
network 10.0.0.0
network 192.168.1.0
!
ip classless
no ip http server
!
access-list 1 permit any
!
line con 0
transport input none
line aux 0
line vty 0 4
password password
login
!
no scheduler allocate
end
SHOW IP ROUTE
tyedye#show ip route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.1.0 is directly connected, FastEthernet0/0
C 192.168.0.0/16 is directly connected, FastEthernet0/1
tyedye#
f0/0 10.10.1.1/24
f0/1 192.168.1.1/24
I am not able to ping through the router to devices on either network. I am very novice with cisco, and setting this up to give myself a cisco router to play with and do testing. Attached is my config file with the passwords replaced and a show ip route. Please help.
Thanks,
Brad
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname tyedye
!
enable secret 5 password
enable password password
!
!
!
!
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
ip address 10.10.1.1 255.255.255.0
ip directed-broadcast
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.0.0
ip directed-broadcast
duplex auto
speed auto
!
router rip
network 10.0.0.0
network 192.168.1.0
!
ip classless
no ip http server
!
access-list 1 permit any
!
line con 0
transport input none
line aux 0
line vty 0 4
password password
login
!
no scheduler allocate
end
SHOW IP ROUTE
tyedye#show ip route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.1.0 is directly connected, FastEthernet0/0
C 192.168.0.0/16 is directly connected, FastEthernet0/1
tyedye#