geoperception
IS-IT--Management
I have a Cisco 1811W which I am trying to use to extend my corporate network. I have a 802.11g connected to my main LAN and configured as a bridge. I have the 1811W dot11radio0 interface configured to connect using the broadcast ssid and get a address from my main LAN DHCP. Now hanging off the 1811W I have a second LAN on a differant subnet than my main LAN. I have the 1811W configured to route traffic between my main LAN and the second submit.
The problem is that there is something in my current 1811W configuration that is causing random routing/switching errors in my main LAN whenever I turn the 1811W on.
Here is my configuration.
Any insight would be really appreciated.
*****************************
flyaway1#show running
Building configuration...
Current configuration : 6000 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname flyaway1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200 warnings
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid FPI
authentication open
!
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username Administrator privilege 15 secret 5 $1$Z8z6$PNb/j8md61UGFdRb9PnOi.
!
!
!
archive
log config
hidekeys
!
!
interface Dot11Radio0
ip address dhcp
ip nat outside
ip virtual-reassembly
!
ssid FPI
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role non-root
!
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface FastEthernet0
description $ES_WAN$
ip address dhcp client-id FastEthernet0
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$
ip address 192.168.0.250 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Async1
no ip address
encapsulation slip
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.20.208.254
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface Dot11Radio0 overload
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 172.20.208.0 0.0.0.255
access-list 23 permit 192.168.0.0 0.0.0.255
no cdp run
!
control-plane
!
!
line con 0
login local
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
end
*****************************
The problem is that there is something in my current 1811W configuration that is causing random routing/switching errors in my main LAN whenever I turn the 1811W on.
Here is my configuration.
Any insight would be really appreciated.
*****************************
flyaway1#show running
Building configuration...
Current configuration : 6000 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname flyaway1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200 warnings
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid FPI
authentication open
!
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username Administrator privilege 15 secret 5 $1$Z8z6$PNb/j8md61UGFdRb9PnOi.
!
!
!
archive
log config
hidekeys
!
!
interface Dot11Radio0
ip address dhcp
ip nat outside
ip virtual-reassembly
!
ssid FPI
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role non-root
!
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface FastEthernet0
description $ES_WAN$
ip address dhcp client-id FastEthernet0
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$
ip address 192.168.0.250 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Async1
no ip address
encapsulation slip
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.20.208.254
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface Dot11Radio0 overload
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 172.20.208.0 0.0.0.255
access-list 23 permit 192.168.0.0 0.0.0.255
no cdp run
!
control-plane
!
!
line con 0
login local
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
end
*****************************