kevinguo70
Technical User
I have a cisco 1841 router, I am configuring to connecting to Internet, but it doesn't work, the debugging process is as follows: Who Can give me successful configurations...
sh run
Building configuration...
Current configuration : 3961 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IWTROUTER
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
--More-- ip subnet-zero
ip cef
!
!
!
!
ip domain name yourdomain.com
!
!
!
crypto pki trustpoint TP-self-signed-3284531020
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3284531020
revocation-check none
rsakeypair TP-self-signed-3284531020
!
!
crypto pki certificate chain TP-self-signed-3284531020
certificate self-signed 01
30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33323834 35333130 3230301E 170D3036 30383234 31353236
30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
--More-- 4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32383435
33313032 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DB58 05C1981D D8B9C003 56A74DFE 53CFAD65 1BFBCA9F 8A87997A D211F002
704CE5C3 3A789A85 2C2C821B 25497965 BDA6A2B9 AFFD1D92 FA436D75 195531B0
A77F92BA A5B4C038 F1B942FC 4E2FA054 7B62B5B1 C97FF906 85BB2372 A3C28E66
D4007FA8 BCA55F93 B631E211 FC60B10F D4A341E5 37A5DA20 F8004D2F 050A2307
23190203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
551D1104 1C301A82 18495754 524F5554 45522E79 6F757264 6F6D6169 6E2E636F
6D301F06 03551D23 04183016 8014602D 49754DDA D1129B80 8309156A F7A7E5A3
4791301D 0603551D 0E041604 14602D49 754DDAD1 129B8083 09156AF7 A7E5A347
91300D06 092A8648 86F70D01 01040500 03818100 34EEDDB6 9E86D8A3 E0754D4D
58F0A319 F2D0F711 CC5C8705 DB60E965 8B7097BF B0578A5D 53D853E9 F4EC0FBD
651A1BD3 C91F664B 23FB9688 BBDED845 698D7BC5 A5AC8604 892AB2E2 89692532
FE62484A D05B3B89 B8F264D9 1AC70722 8B89AFF1 0D78C367 90B37131 E6733708
C14BE233 A468E2C6 565D59DF B22FAFCC FC32133F
quit
username cisco privilege 15 secret 5 $1$1cWQ$t7I4jJbAhXWvgnH0h8K4i0
!
!
!
!
!
interface FastEthernet0/0
--More-- description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 192.168.21.200 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 72.0.207.228 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap
--More-- ppp pap sent-username pdsl0405@3menatwork.com password 0 wd29528
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.21.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco".
--More--
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to -----------------------------------------------------------------------
^C
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
--More-- line vty 5 15
privilege level 15
login
transport input telnet ssh
!
end
IWTROUTER#sh int
FastEthernet0/0 is up, line protocol is up
Hardware is Gt96k FE, address is 0016.c869.87c6 (bia 0016.c869.87c6)
Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
Internet address is 192.168.21.200/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 1 packets/sec
5 minute output rate 1000 bits/sec, 1 packets/sec
1292 packets input, 252702 bytes
Received 77 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
578 packets output, 73319 bytes, 0 underruns
--More-- 0 output errors, 0 collisions, 4 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
FastEthernet0/1 is up, line protocol is up
Hardware is Gt96k FE, address is 0016.c869.87c7 (bia 0016.c869.87c7)
Internet address is 72.0.207.228/24
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 10Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 1 packets/sec
5 minute output rate 1000 bits/sec, 1 packets/sec
32 packets input, 1190 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
--More-- 0 watchdog
0 input packets with dribble condition detected
212 packets output, 14326 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
NVI0 is up, line protocol is up
Hardware is NVI
MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation UNKNOWN, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
--More-- Virtual-Access1 is down, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 100000 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:00:08
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 1 packets/sec
5 minute output rate 0 bits/sec, 1 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
--More-- reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:20:58
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
IWTROUTER# sh ver
Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(3d), RELEASE SOFTWARE (fc3)
Technical Support: Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Tue 18-Apr-06 19:27 by alnguyen
ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
IWTROUTER uptime is 21 minutes
System returned to ROM by power-on
System image file is "flash:c1841-advsecurityk9-mz.124-3d.bin"
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
--More--
If you require further assistance please contact us by sending email to
export@cisco.com.
Cisco 1841 (revision 6.0) with 234496K/27648K bytes of memory.
Processor board ID FTX1005W23K
2 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)
Configuration register is 0x2102
IWTROUTER#terminal monitor
IWTROUTER#debug
*Aug 24 19:21:17.467: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:21:17.471: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:21:17.551: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0ppp
*Aug 24 19:21:17.555: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down au
% Incomplete command.
IWTROUTER#n terminal no monitor
IWTROUTER#debug ppp auth
PPP authentication debugging is on
IWTROUTER#debug ppp ne
PPP protocol negotiation debugging is on
IWTROUTER#debug aaa autho
IWTROUTER#debug aaa authorization
AAA Authorization debugging is on
IWTROUTER#terminal monitor
IWTROUTER#
*Aug 24 19:22:02.271: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:22:02.271: Vi1 PPP: Phase is DOWN, Setup
*Aug 24 19:22:02.271: Vi1 PPP: Using dialer call direction
*Aug 24 19:22:02.271: Vi1 PPP: Treating connection as a callout
*Aug 24 19:22:02.271: Vi1 PPP: Session handle[FD000011] Session id[0]
*Aug 24 19:22:02.275: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Aug 24 19:22:02.275: Vi1 PPP: Authorization required
*Aug 24 19:22:02.275: Vi1 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Aug 24 19:22:02.275: Vi1 LCP: O CONFREQ [Closed] id 1 len 14
*Aug 24 19:22:02.275: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.275: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.275: Vi1 LCP: I CONFREQ [REQsent] id 116 len 18
*Aug 24 19:22:02.275: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.275: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.275: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.275: Vi1 LCP: O CONFNAK [REQsent] id 116 len 8
*Aug 24 19:22:02.275: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.275: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:22:02.283: Vi1 LCP: I CONFREJ [REQsent] id 1 len 8
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: O CONFREQ [REQsent] id 2 len 14
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.283: Vi1 LCP: I CONFREQ [REQsent] id 117 len 18
*Aug 24 19:22:02.283: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.283: Vi1 LCP: O CONFNAK [REQsent] id 117 len 8
*Aug 24 19:22:02.283: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.287: Vi1 LCP: I CONFREJ [REQsent] id 2 len 8
*Aug 24 19:22:02.287: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.287: Vi1 LCP: O CONFREQ [REQsent] id 3 len 14
*Aug 24 19:22:02.287: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.287: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.291: Vi1 LCP: I CONFREQ [REQsent] id 118 len 18
*Aug 24 19:22:02.291: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.291: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.291: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.291: Vi1 LCP: O CONFNAK [REQsent] id 118 len 8
*Aug 24 19:22:02.291: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.295: Vi1 LCP: I CONFREJ [REQsent] id 3 len 8
*Aug 24 19:22:02.295: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.295: Vi1 LCP: O CONFREQ [REQsent] id 4 len 14
*Aug 24 19:22:02.295: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.295: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.299: Vi1 LCP: I CONFREQ [REQsent] id 119 len 18
*Aug 24 19:22:02.299: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.299: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.299: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.299: Vi1 LCP: O CONFNAK [REQsent] id 119 len 8
*Aug 24 19:22:02.299: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.303: Vi1 LCP: I CONFREJ [REQsent] id 4 len 8
*Aug 24 19:22:02.303: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.303: Vi1 LCP: O CONFREQ [REQsent] id 5 len 14
*Aug 24 19:22:02.303: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.303: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.307: Vi1 LCP: I CONFREQ [REQsent] id 120 len 18
*Aug 24 19:22:02.307: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.307: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.307: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.307: Vi1 LCP: O CONFNAK [REQsent] id 120 len 8
*Aug 24 19:22:02.307: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.311: Vi1 LCP: I CONFREJ [REQsent] id 5 len 8
*Aug 24 19:22:02.311: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.311: Vi1 LCP: O CONFREQ [REQsent] id 6 len 14
*Aug 24 19:22:02.311: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.311: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.311: Vi1 LCP: I CONFREQ [REQsent] id 121 len 18
*Aug 24 19:22:02.315: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.315: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.315: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.315: Vi1 LCP: O CONFREJ [REQsent] id 121 len 8
*Aug 24 19:22:02.315: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.319: Vi1 LCP: I CONFREJ [REQsent] id 6 len 8
*Aug 24 19:22:02.319: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.319: Vi1 LCP: O CONFREQ [REQsent] id 7 len 14
*Aug 24 19:22:02.319: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.319: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.319: Vi1 LCP: I CONFREQ [REQsent] id 122 len 14
*Aug 24 19:22:02.323: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.323: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.323: Vi1 LCP: O CONFACK [REQsent] id 122 len 14
*Aug 24 19:22:02.323: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.323: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.327: Vi1 LCP: I CONFREJ [ACKsent] id 7 len 8
*Aug 24 19:22:02.327: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.327: Vi1 LCP: O CONFREQ [ACKsent] id 8 len 14
*Aug 24 19:22:02.327: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.327: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.331: Vi1 LCP: I CONFREJ [ACKsent] id 8 len 8
*Aug 24 19:22:02.331: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.331: Vi1 LCP: O CONFREQ [ACKsent] id 9 len 14
*Aug 24 19:22:02.331: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.335: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.339: Vi1 LCP: I CONFREJ [ACKsent] id 9 len 8
*Aug 24 19:22:02.339: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.339: Vi1 LCP: O CONFREQ [ACKsent] id 10 len 14
*Aug 24 19:22:02.339: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.343: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.347: Vi1 LCP: I CONFREJ [ACKsent] id 10 len 8
*Aug 24 19:22:02.347: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.347: Vi1 LCP: Failed to negotiate with peer
*Aug 24 19:22:02.347: Vi1 PPP: Sending Acct Event[Down] id
*Aug 24 19:22:02.351: Vi1 LCP: O TERMREQ [ACKsent] id 11 len 4
*Aug 24 19:22:02.351: Vi1 PPP: Phase is TERMINATING
*Aug 24 19:22:02.355: Vi1 LCP: I TERMACK [TERMsent] id 11 len 4
*Aug 24 19:22:02.355: Vi1 LCP: State is Closed
*Aug 24 19:22:02.355: Vi1 PPP: Phase is DOWN
*Aug 24 19:22:02.355: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
*Aug 24 19:22:02.359: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
IWTROUTER#
*Aug 24 19:22:24.871: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:22:24.875: Vi1 PPP: Phase is DOWN, Setup
*Aug 24 19:22:24.875: Vi1 PPP: Using dialer call direction
*Aug 24 19:22:24.875: Vi1 PPP: Treating connection as a callout
*Aug 24 19:22:24.875: Vi1 PPP: Session handle[51000014] Session id[0]
*Aug 24 19:22:24.875: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Aug 24 19:22:24.875: Vi1 PPP: Authorization required
*Aug 24 19:22:24.875: Vi1 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Aug 24 19:22:24.875: Vi1 LCP: O CONFREQ [Closed] id 1 len 14
*Aug 24 19:22:24.875: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.875: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.875: Vi1 LCP: I CONFREQ [REQsent] id 96 len 18
*Aug 24 19:22:24.875: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.875: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.875: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.875: Vi1 LCP: O CONFNAK [REQsent] id 96 len 8
*Aug 24 19:22:24.875: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.879: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:22:24.891: Vi1 LCP: I CONFREJ [REQsent] id 1 len 8
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: O CONFREQ [REQsent] id 2 len 14
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.891: Vi1 LCP: I CONFREQ [REQsent] id 97 len 18
*Aug 24 19:22:24.891: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.891: Vi1 LCP: O CONFNAK [REQsent] id 97 len 8
*Aug 24 19:22:24.891: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.927: Vi1 LCP: I CONFREJ [REQsent] id 2 len 8
*Aug 24 19:22:24.927: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.927: Vi1 LCP: O CONFREQ [REQsent] id 3 len 14
*Aug 24 19:22:24.927: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.927: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.935: Vi1 LCP: I CONFREQ [REQsent] id 98 len 18
*Aug 24 19:22:24.935: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.935: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.935: Vi1 LCP: O CONFNAK [REQsent] id 98 len 8
*Aug 24 19:22:24.935: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.935: Vi1 LCP: I CONFREJ [REQsent] id 3 len 8
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.935: Vi1 LCP: O CONFREQ [REQsent] id 4 len 14
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.939: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.943: Vi1 LCP: I CONFREQ [REQsent] id 99 len 18
*Aug 24 19:22:24.943: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.943: Vi1 LCP: O CONFNAK [REQsent] id 99 len 8
*Aug 24 19:22:24.943: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.943: Vi1 LCP: I CONFREJ [REQsent] id 4 len 8
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: O CONFREQ [REQsent] id 5 len 14
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.947: Vi1 LCP: I CONFREQ [REQsent] id 100 len 18
*Aug 24 19:22:24.951: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.951: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.951: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.951: Vi1 LCP: O CONFNAK [REQsent] id 100 len 8
*Aug 24 19:22:24.951: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.955: Vi1 LCP: I CONFREJ [REQsent] id 5 len 8
*Aug 24 19:22:24.955: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.955: Vi1 LCP: O CONFREQ [REQsent] id 6 len 14
*Aug 24 19:22:24.955: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.955: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.975: Vi1 LCP: I CONFREQ [REQsent] id 101 len 18
*Aug 24 19:22:24.975: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.975: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.975: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.975: Vi1 LCP: O CONFREJ [REQsent] id 101 len 8
*Aug 24 19:22:24.975: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.987: Vi1 LCP: I CONFREJ [REQsent] id 6 len 8
*Aug 24 19:22:24.987: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.987: Vi1 LCP: O CONFREQ [REQsent] id 7 len 14
*Aug 24 19:22:24.987: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.987: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.999: Vi1 LCP: I CONFREQ [REQsent] id 102 len 14
*Aug 24 19:22:24.999: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.999: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.999: Vi1 LCP: O CONFACK [REQsent] id 102 len 14
*Aug 24 19:22:24.999: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.999: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:25.003: Vi1 LCP: I CONFREJ [ACKsent] id 7 len 8
*Aug 24 19:22:25.003: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.003: Vi1 LCP: O CONFREQ [ACKsent] id 8 len 14
*Aug 24 19:22:25.003: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.003: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.011: Vi1 LCP: I CONFREJ [ACKsent] id 8 len 8
*Aug 24 19:22:25.011: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.011: Vi1 LCP: O CONFREQ [ACKsent] id 9 len 14
*Aug 24 19:22:25.011: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.011: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.019: Vi1 LCP: I CONFREJ [ACKsent] id 9 len 8
*Aug 24 19:22:25.019: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.019: Vi1 LCP: O CONFREQ [ACKsent] id 10 len 14
*Aug 24 19:22:25.019: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.019: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.027: Vi1 LCP: I CONFREJ [ACKsent] id 10 len 8
*Aug 24 19:22:25.027: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.027: Vi1 LCP: Failed to negotiate with peer
*Aug 24 19:22:25.027: Vi1 PPP: Sending Acct Event[Down] id[C]
*Aug 24 19:22:25.027: Vi1 LCP: O TERMREQ [ACKsent] id 11 len 4
*Aug 24 19:22:25.027: Vi1 PPP: Phase is TERMINATING
*Aug 24 19:22:25.035: Vi1 LCP: I TERMACK [TERMsent] id 11 len 4
*Aug 24 19:22:25.035: Vi1 LCP: State is Closed
*Aug 24 19:22:25.035: Vi1 PPP: Phase is DOWN
*Aug 24 19:22:25.035: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
*Aug 24 19:22:25.039: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
IWTROUTER#terminal no monitor
IWTROUTER#undebug all
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
IWTROUTER#
IWTROUTER#
sh run
Building configuration...
Current configuration : 3961 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IWTROUTER
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
--More-- ip subnet-zero
ip cef
!
!
!
!
ip domain name yourdomain.com
!
!
!
crypto pki trustpoint TP-self-signed-3284531020
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3284531020
revocation-check none
rsakeypair TP-self-signed-3284531020
!
!
crypto pki certificate chain TP-self-signed-3284531020
certificate self-signed 01
30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33323834 35333130 3230301E 170D3036 30383234 31353236
30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
--More-- 4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32383435
33313032 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DB58 05C1981D D8B9C003 56A74DFE 53CFAD65 1BFBCA9F 8A87997A D211F002
704CE5C3 3A789A85 2C2C821B 25497965 BDA6A2B9 AFFD1D92 FA436D75 195531B0
A77F92BA A5B4C038 F1B942FC 4E2FA054 7B62B5B1 C97FF906 85BB2372 A3C28E66
D4007FA8 BCA55F93 B631E211 FC60B10F D4A341E5 37A5DA20 F8004D2F 050A2307
23190203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
551D1104 1C301A82 18495754 524F5554 45522E79 6F757264 6F6D6169 6E2E636F
6D301F06 03551D23 04183016 8014602D 49754DDA D1129B80 8309156A F7A7E5A3
4791301D 0603551D 0E041604 14602D49 754DDAD1 129B8083 09156AF7 A7E5A347
91300D06 092A8648 86F70D01 01040500 03818100 34EEDDB6 9E86D8A3 E0754D4D
58F0A319 F2D0F711 CC5C8705 DB60E965 8B7097BF B0578A5D 53D853E9 F4EC0FBD
651A1BD3 C91F664B 23FB9688 BBDED845 698D7BC5 A5AC8604 892AB2E2 89692532
FE62484A D05B3B89 B8F264D9 1AC70722 8B89AFF1 0D78C367 90B37131 E6733708
C14BE233 A468E2C6 565D59DF B22FAFCC FC32133F
quit
username cisco privilege 15 secret 5 $1$1cWQ$t7I4jJbAhXWvgnH0h8K4i0
!
!
!
!
!
interface FastEthernet0/0
--More-- description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 192.168.21.200 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 72.0.207.228 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap
--More-- ppp pap sent-username pdsl0405@3menatwork.com password 0 wd29528
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.21.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco".
--More--
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to -----------------------------------------------------------------------
^C
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
--More-- line vty 5 15
privilege level 15
login
transport input telnet ssh
!
end
IWTROUTER#sh int
FastEthernet0/0 is up, line protocol is up
Hardware is Gt96k FE, address is 0016.c869.87c6 (bia 0016.c869.87c6)
Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
Internet address is 192.168.21.200/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 1 packets/sec
5 minute output rate 1000 bits/sec, 1 packets/sec
1292 packets input, 252702 bytes
Received 77 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
578 packets output, 73319 bytes, 0 underruns
--More-- 0 output errors, 0 collisions, 4 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
FastEthernet0/1 is up, line protocol is up
Hardware is Gt96k FE, address is 0016.c869.87c7 (bia 0016.c869.87c7)
Internet address is 72.0.207.228/24
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 10Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 1 packets/sec
5 minute output rate 1000 bits/sec, 1 packets/sec
32 packets input, 1190 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
--More-- 0 watchdog
0 input packets with dribble condition detected
212 packets output, 14326 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
NVI0 is up, line protocol is up
Hardware is NVI
MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation UNKNOWN, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
--More-- Virtual-Access1 is down, line protocol is down
Hardware is Virtual Access interface
MTU 1500 bytes, BW 100000 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:00:08
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 1 packets/sec
5 minute output rate 0 bits/sec, 1 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
--More-- reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:20:58
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
IWTROUTER# sh ver
Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(3d), RELEASE SOFTWARE (fc3)
Technical Support: Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Tue 18-Apr-06 19:27 by alnguyen
ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
IWTROUTER uptime is 21 minutes
System returned to ROM by power-on
System image file is "flash:c1841-advsecurityk9-mz.124-3d.bin"
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
--More--
If you require further assistance please contact us by sending email to
export@cisco.com.
Cisco 1841 (revision 6.0) with 234496K/27648K bytes of memory.
Processor board ID FTX1005W23K
2 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)
Configuration register is 0x2102
IWTROUTER#terminal monitor
IWTROUTER#debug
*Aug 24 19:21:17.467: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:21:17.471: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:21:17.551: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0ppp
*Aug 24 19:21:17.555: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down au
% Incomplete command.
IWTROUTER#n terminal no monitor
IWTROUTER#debug ppp auth
PPP authentication debugging is on
IWTROUTER#debug ppp ne
PPP protocol negotiation debugging is on
IWTROUTER#debug aaa autho
IWTROUTER#debug aaa authorization
AAA Authorization debugging is on
IWTROUTER#terminal monitor
IWTROUTER#
*Aug 24 19:22:02.271: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:22:02.271: Vi1 PPP: Phase is DOWN, Setup
*Aug 24 19:22:02.271: Vi1 PPP: Using dialer call direction
*Aug 24 19:22:02.271: Vi1 PPP: Treating connection as a callout
*Aug 24 19:22:02.271: Vi1 PPP: Session handle[FD000011] Session id[0]
*Aug 24 19:22:02.275: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Aug 24 19:22:02.275: Vi1 PPP: Authorization required
*Aug 24 19:22:02.275: Vi1 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Aug 24 19:22:02.275: Vi1 LCP: O CONFREQ [Closed] id 1 len 14
*Aug 24 19:22:02.275: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.275: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.275: Vi1 LCP: I CONFREQ [REQsent] id 116 len 18
*Aug 24 19:22:02.275: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.275: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.275: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.275: Vi1 LCP: O CONFNAK [REQsent] id 116 len 8
*Aug 24 19:22:02.275: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.275: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:22:02.283: Vi1 LCP: I CONFREJ [REQsent] id 1 len 8
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: O CONFREQ [REQsent] id 2 len 14
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.283: Vi1 LCP: I CONFREQ [REQsent] id 117 len 18
*Aug 24 19:22:02.283: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.283: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.283: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.283: Vi1 LCP: O CONFNAK [REQsent] id 117 len 8
*Aug 24 19:22:02.283: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.287: Vi1 LCP: I CONFREJ [REQsent] id 2 len 8
*Aug 24 19:22:02.287: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.287: Vi1 LCP: O CONFREQ [REQsent] id 3 len 14
*Aug 24 19:22:02.287: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.287: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.291: Vi1 LCP: I CONFREQ [REQsent] id 118 len 18
*Aug 24 19:22:02.291: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.291: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.291: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.291: Vi1 LCP: O CONFNAK [REQsent] id 118 len 8
*Aug 24 19:22:02.291: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.295: Vi1 LCP: I CONFREJ [REQsent] id 3 len 8
*Aug 24 19:22:02.295: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.295: Vi1 LCP: O CONFREQ [REQsent] id 4 len 14
*Aug 24 19:22:02.295: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.295: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.299: Vi1 LCP: I CONFREQ [REQsent] id 119 len 18
*Aug 24 19:22:02.299: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.299: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.299: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.299: Vi1 LCP: O CONFNAK [REQsent] id 119 len 8
*Aug 24 19:22:02.299: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.303: Vi1 LCP: I CONFREJ [REQsent] id 4 len 8
*Aug 24 19:22:02.303: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.303: Vi1 LCP: O CONFREQ [REQsent] id 5 len 14
*Aug 24 19:22:02.303: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.303: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.307: Vi1 LCP: I CONFREQ [REQsent] id 120 len 18
*Aug 24 19:22:02.307: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.307: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.307: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.307: Vi1 LCP: O CONFNAK [REQsent] id 120 len 8
*Aug 24 19:22:02.307: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:02.311: Vi1 LCP: I CONFREJ [REQsent] id 5 len 8
*Aug 24 19:22:02.311: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.311: Vi1 LCP: O CONFREQ [REQsent] id 6 len 14
*Aug 24 19:22:02.311: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.311: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.311: Vi1 LCP: I CONFREQ [REQsent] id 121 len 18
*Aug 24 19:22:02.315: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.315: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.315: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.315: Vi1 LCP: O CONFREJ [REQsent] id 121 len 8
*Aug 24 19:22:02.315: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:02.319: Vi1 LCP: I CONFREJ [REQsent] id 6 len 8
*Aug 24 19:22:02.319: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.319: Vi1 LCP: O CONFREQ [REQsent] id 7 len 14
*Aug 24 19:22:02.319: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.319: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.319: Vi1 LCP: I CONFREQ [REQsent] id 122 len 14
*Aug 24 19:22:02.323: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.323: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.323: Vi1 LCP: O CONFACK [REQsent] id 122 len 14
*Aug 24 19:22:02.323: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.323: Vi1 LCP: MagicNumber 0x35AC419E (0x050635AC419E)
*Aug 24 19:22:02.327: Vi1 LCP: I CONFREJ [ACKsent] id 7 len 8
*Aug 24 19:22:02.327: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.327: Vi1 LCP: O CONFREQ [ACKsent] id 8 len 14
*Aug 24 19:22:02.327: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.327: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.331: Vi1 LCP: I CONFREJ [ACKsent] id 8 len 8
*Aug 24 19:22:02.331: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.331: Vi1 LCP: O CONFREQ [ACKsent] id 9 len 14
*Aug 24 19:22:02.331: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.335: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.339: Vi1 LCP: I CONFREJ [ACKsent] id 9 len 8
*Aug 24 19:22:02.339: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.339: Vi1 LCP: O CONFREQ [ACKsent] id 10 len 14
*Aug 24 19:22:02.339: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.343: Vi1 LCP: MagicNumber 0x16DCBFF5 (0x050616DCBFF5)
*Aug 24 19:22:02.347: Vi1 LCP: I CONFREJ [ACKsent] id 10 len 8
*Aug 24 19:22:02.347: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:02.347: Vi1 LCP: Failed to negotiate with peer
*Aug 24 19:22:02.347: Vi1 PPP: Sending Acct Event[Down] id
*Aug 24 19:22:02.351: Vi1 LCP: O TERMREQ [ACKsent] id 11 len 4
*Aug 24 19:22:02.351: Vi1 PPP: Phase is TERMINATING
*Aug 24 19:22:02.355: Vi1 LCP: I TERMACK [TERMsent] id 11 len 4
*Aug 24 19:22:02.355: Vi1 LCP: State is Closed
*Aug 24 19:22:02.355: Vi1 PPP: Phase is DOWN
*Aug 24 19:22:02.355: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
*Aug 24 19:22:02.359: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
IWTROUTER#
*Aug 24 19:22:24.871: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Aug 24 19:22:24.875: Vi1 PPP: Phase is DOWN, Setup
*Aug 24 19:22:24.875: Vi1 PPP: Using dialer call direction
*Aug 24 19:22:24.875: Vi1 PPP: Treating connection as a callout
*Aug 24 19:22:24.875: Vi1 PPP: Session handle[51000014] Session id[0]
*Aug 24 19:22:24.875: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Aug 24 19:22:24.875: Vi1 PPP: Authorization required
*Aug 24 19:22:24.875: Vi1 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Aug 24 19:22:24.875: Vi1 LCP: O CONFREQ [Closed] id 1 len 14
*Aug 24 19:22:24.875: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.875: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.875: Vi1 LCP: I CONFREQ [REQsent] id 96 len 18
*Aug 24 19:22:24.875: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.875: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.875: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.875: Vi1 LCP: O CONFNAK [REQsent] id 96 len 8
*Aug 24 19:22:24.875: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.879: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 24 19:22:24.891: Vi1 LCP: I CONFREJ [REQsent] id 1 len 8
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: O CONFREQ [REQsent] id 2 len 14
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.891: Vi1 LCP: I CONFREQ [REQsent] id 97 len 18
*Aug 24 19:22:24.891: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.891: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.891: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.891: Vi1 LCP: O CONFNAK [REQsent] id 97 len 8
*Aug 24 19:22:24.891: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.927: Vi1 LCP: I CONFREJ [REQsent] id 2 len 8
*Aug 24 19:22:24.927: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.927: Vi1 LCP: O CONFREQ [REQsent] id 3 len 14
*Aug 24 19:22:24.927: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.927: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.935: Vi1 LCP: I CONFREQ [REQsent] id 98 len 18
*Aug 24 19:22:24.935: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.935: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.935: Vi1 LCP: O CONFNAK [REQsent] id 98 len 8
*Aug 24 19:22:24.935: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.935: Vi1 LCP: I CONFREJ [REQsent] id 3 len 8
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.935: Vi1 LCP: O CONFREQ [REQsent] id 4 len 14
*Aug 24 19:22:24.935: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.939: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.943: Vi1 LCP: I CONFREQ [REQsent] id 99 len 18
*Aug 24 19:22:24.943: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.943: Vi1 LCP: O CONFNAK [REQsent] id 99 len 8
*Aug 24 19:22:24.943: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.943: Vi1 LCP: I CONFREJ [REQsent] id 4 len 8
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: O CONFREQ [REQsent] id 5 len 14
*Aug 24 19:22:24.943: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.943: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.947: Vi1 LCP: I CONFREQ [REQsent] id 100 len 18
*Aug 24 19:22:24.951: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.951: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.951: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.951: Vi1 LCP: O CONFNAK [REQsent] id 100 len 8
*Aug 24 19:22:24.951: Vi1 LCP: MRU 1500 (0x010405DC)
*Aug 24 19:22:24.955: Vi1 LCP: I CONFREJ [REQsent] id 5 len 8
*Aug 24 19:22:24.955: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.955: Vi1 LCP: O CONFREQ [REQsent] id 6 len 14
*Aug 24 19:22:24.955: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.955: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.975: Vi1 LCP: I CONFREQ [REQsent] id 101 len 18
*Aug 24 19:22:24.975: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.975: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.975: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.975: Vi1 LCP: O CONFREJ [REQsent] id 101 len 8
*Aug 24 19:22:24.975: Vi1 LCP: MRU 1492 (0x010405D4)
*Aug 24 19:22:24.987: Vi1 LCP: I CONFREJ [REQsent] id 6 len 8
*Aug 24 19:22:24.987: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.987: Vi1 LCP: O CONFREQ [REQsent] id 7 len 14
*Aug 24 19:22:24.987: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.987: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:24.999: Vi1 LCP: I CONFREQ [REQsent] id 102 len 14
*Aug 24 19:22:24.999: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.999: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:24.999: Vi1 LCP: O CONFACK [REQsent] id 102 len 14
*Aug 24 19:22:24.999: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:24.999: Vi1 LCP: MagicNumber 0x31B305D4 (0x050631B305D4)
*Aug 24 19:22:25.003: Vi1 LCP: I CONFREJ [ACKsent] id 7 len 8
*Aug 24 19:22:25.003: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.003: Vi1 LCP: O CONFREQ [ACKsent] id 8 len 14
*Aug 24 19:22:25.003: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.003: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.011: Vi1 LCP: I CONFREJ [ACKsent] id 8 len 8
*Aug 24 19:22:25.011: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.011: Vi1 LCP: O CONFREQ [ACKsent] id 9 len 14
*Aug 24 19:22:25.011: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.011: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.019: Vi1 LCP: I CONFREJ [ACKsent] id 9 len 8
*Aug 24 19:22:25.019: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.019: Vi1 LCP: O CONFREQ [ACKsent] id 10 len 14
*Aug 24 19:22:25.019: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.019: Vi1 LCP: MagicNumber 0x16DD183E (0x050616DD183E)
*Aug 24 19:22:25.027: Vi1 LCP: I CONFREJ [ACKsent] id 10 len 8
*Aug 24 19:22:25.027: Vi1 LCP: AuthProto PAP (0x0304C023)
*Aug 24 19:22:25.027: Vi1 LCP: Failed to negotiate with peer
*Aug 24 19:22:25.027: Vi1 PPP: Sending Acct Event[Down] id[C]
*Aug 24 19:22:25.027: Vi1 LCP: O TERMREQ [ACKsent] id 11 len 4
*Aug 24 19:22:25.027: Vi1 PPP: Phase is TERMINATING
*Aug 24 19:22:25.035: Vi1 LCP: I TERMACK [TERMsent] id 11 len 4
*Aug 24 19:22:25.035: Vi1 LCP: State is Closed
*Aug 24 19:22:25.035: Vi1 PPP: Phase is DOWN
*Aug 24 19:22:25.035: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
*Aug 24 19:22:25.039: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
IWTROUTER#terminal no monitor
IWTROUTER#undebug all
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
IWTROUTER#
IWTROUTER#