Please help!!
Can you configure a Cisco 1700 DSL router with a sonicwall using pppoe on the sonicwall?? Is it possible to brige the router and use NAT on the sonicwall?
Also below is a sample config for setting up a Cisco DSL router for bridged pppoe
ip subnet-zero
no ip routing
!
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 100 in
!
ip classless
!
bridge 1 protocol ieee
I am using a Cisco 800/Soho ADSL router. I am testing the connection using the pppoe client on my xp laptop.
It wont connect for me. Can you please see where I am going wrong? Thanks a million
Here is the config:
Router#sh run
Building configuration...
Current configuration : 1018 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
!
no aaa new-model
ip subnet-zero
no ip routing
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
interface Ethernet0
no ip address
no ip route-cache
bridge-group 1
hold-queue 100 out
!
interface ATM0
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100
encapsulation aal5snap
!
dsl operating-mode auto
bridge-group 1
hold-queue 100 in
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
ip classless
ip http server
no ip http secure-server
!
bridge 1 protocol ieee
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
!
end
I'm not sure which ISP/country you're from but the PVC settings may not match your ISP's which may stop you from connecting. It may be worth calling them and requesting the VPI and VCI settings for your connection. For instance, the UK uses 0/38, France uses 8/35, Singapore is 0/100.
If they say VPI/VCI is 0/100 for example, then try modifying the above config such that your pvc statement under the atm0 interface reads pvc0/100. Be sure to delete the existing pvc by using the no pvc3/100 statement in atm interface configuration mode.
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.