Phoneguy69
Technical User
I am having trouble with a couple of remote sites failing to revert to CM-Fallback mode (SRST).
I have 50 other sites that are fine, but for whatever reason, 2 of them are having issues.
My set-up is a CCM-Pub and CCM-sub release 3.3(3)sra4
I am using a Cisco 2811 at the sites in question with fxo module.
I have added the config, so if anyone can maybe see something I am not seeing. Any help is appreciated greatly.
Thanks in advance.
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
enable password 7 0000190C
!
clock timezone MST -7
clock summer-time MDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
voice-card 0
no dspfarm
!
!
voice rtp send-recv
!
!
voice class codec 1
codec preference 2 g729r8
codec preference 3 g711ulaw
!
!
!
voice class h323 1
h225 timeout tcp establish 3
!
!
!
!
!
!
!
fax interface-type fax-mail
!
!
!
interface Loopback0
ip address 10.249.255.43 255.255.255.255
h323-gateway voip bind srcaddr 10.249.255.43
!
interface FastEthernet0/0
description *** Link to Pueblo, CO ***
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
description data VLAN
encapsulation dot1Q 10 native
ip address 10.43.253.2 255.255.0.0
!
interface FastEthernet0/0.20
description Voice VLAN
encapsulation dot1Q 20
ip address 10.251.43.1 255.255.255.0
ip helper-address 10.251.22.19
ip helper-address 10.251.22.18
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 4
redistribute connected
network 10.0.0.0
no auto-summary
!
ip classless
!
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
snmp-server enable traps snmp linkdown linkup coldstart warmstart
snmp-server host 10.13.253.1 10mia snmp
!
!
!
control-plane
!
!
!
voice-port 0/0/0
connection plar 3060
!
voice-port 0/0/1
connection plar 3060
!
voice-port 0/0/2
connection plar 3060
!
voice-port 0/0/3
connection plar 3060
!
voice-port 0/1/0
connection plar 3060
!
voice-port 0/1/1
connection plar 3060
!
voice-port 0/1/2
connection plar 3060
!
voice-port 0/1/3
connection plar 3060
shutdown
!
!
!
!
dial-peer voice 2319 voip
preference 1
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.251.22.19
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
dial-peer voice 6007100 pots
destination-pattern 9.T
port 0/0/0
!
dial-peer voice 9911105 pots
destination-pattern 9911
port 0/1/1
prefix 911
!
dial-peer voice 9911106 pots
destination-pattern 9911
port 0/1/2
prefix 911
!
dial-peer voice 9911107 pots
destination-pattern 9911
port 0/1/3
prefix 911
!
dial-peer voice 244800 pots
incoming called-number 3060
port 0/0/0
!
dial-peer voice 244801 pots
incoming called-number 3060
port 0/0/1
!
dial-peer voice 244802 pots
incoming called-number 3060
port 0/0/2
!
dial-peer voice 911105 pots
destination-pattern 911
port 0/1/1
prefix 911
!
dial-peer voice 911106 pots
destination-pattern 911
port 0/1/2
prefix 911
!
dial-peer voice 911107 pots
destination-pattern 911
port 0/1/3
prefix 911
!
dial-peer voice 6007101 pots
destination-pattern 9.T
port 0/0/1
!
dial-peer voice 6007102 pots
destination-pattern 9.T
port 0/0/2
!
dial-peer voice 6007103 pots
destination-pattern 9.T
port 0/0/3
!
dial-peer voice 6007104 pots
destination-pattern 9.T
port 0/1/0
!
dial-peer voice 6007105 pots
destination-pattern 9.T
port 0/1/1
!
dial-peer voice 6007106 pots
destination-pattern 9.T
port 0/1/2
!
dial-peer voice 6007107 pots
destination-pattern 9.T
port 0/1/3
!
dial-peer voice 9911100 pots
destination-pattern 9911
port 0/0/0
prefix 911
!
dial-peer voice 9911101 pots
destination-pattern 9911
port 0/0/1
prefix 911
!
dial-peer voice 9911102 pots
destination-pattern 9911
port 0/0/2
prefix 911
!
dial-peer voice 9911103 pots
destination-pattern 9911
port 0/0/3
prefix 911
!
dial-peer voice 9911104 pots
destination-pattern 9911
port 0/1/0
prefix 911
!
dial-peer voice 244803 pots
incoming called-number 3060
port 0/0/3
!
dial-peer voice 244804 pots
incoming called-number 3060
port 0/1/0
!
dial-peer voice 244805 pots
incoming called-number 3060
port 0/1/1
!
dial-peer voice 244806 pots
incoming called-number 3060
port 0/1/2
!
dial-peer voice 244807 pots
incoming called-number 3060
port 0/1/3
!
dial-peer voice 911100 pots
destination-pattern 911
port 0/0/0
prefix 911
!
dial-peer voice 911101 pots
destination-pattern 911
port 0/0/1
prefix 911
!
dial-peer voice 911102 pots
destination-pattern 911
port 0/0/2
prefix 911
!
dial-peer voice 911103 pots
destination-pattern 911
port 0/0/3
prefix 911
!
dial-peer voice 911104 pots
destination-pattern 911
port 0/1/0
prefix 911
!
dial-peer voice 2317 voip
preference 3
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.249.255.43
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
dial-peer voice 2318 voip
preference 2
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.251.22.18
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
!
!
call-manager-fallback
max-conferences 4
ip source-address 10.249.255.43 port 2000
default-destination 3060
voicemail 915134196398
!
banner login ^C
You are logging on to the David J. Joseph network.
Authorized users only.
^C
!
line con 0
login local
flowcontrol hardware
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17180192
ntp server 10.22.253.8
!
end
I have 50 other sites that are fine, but for whatever reason, 2 of them are having issues.
My set-up is a CCM-Pub and CCM-sub release 3.3(3)sra4
I am using a Cisco 2811 at the sites in question with fxo module.
I have added the config, so if anyone can maybe see something I am not seeing. Any help is appreciated greatly.
Thanks in advance.
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
enable password 7 0000190C
!
clock timezone MST -7
clock summer-time MDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
voice-card 0
no dspfarm
!
!
voice rtp send-recv
!
!
voice class codec 1
codec preference 2 g729r8
codec preference 3 g711ulaw
!
!
!
voice class h323 1
h225 timeout tcp establish 3
!
!
!
!
!
!
!
fax interface-type fax-mail
!
!
!
interface Loopback0
ip address 10.249.255.43 255.255.255.255
h323-gateway voip bind srcaddr 10.249.255.43
!
interface FastEthernet0/0
description *** Link to Pueblo, CO ***
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
description data VLAN
encapsulation dot1Q 10 native
ip address 10.43.253.2 255.255.0.0
!
interface FastEthernet0/0.20
description Voice VLAN
encapsulation dot1Q 20
ip address 10.251.43.1 255.255.255.0
ip helper-address 10.251.22.19
ip helper-address 10.251.22.18
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 4
redistribute connected
network 10.0.0.0
no auto-summary
!
ip classless
!
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
snmp-server enable traps snmp linkdown linkup coldstart warmstart
snmp-server host 10.13.253.1 10mia snmp
!
!
!
control-plane
!
!
!
voice-port 0/0/0
connection plar 3060
!
voice-port 0/0/1
connection plar 3060
!
voice-port 0/0/2
connection plar 3060
!
voice-port 0/0/3
connection plar 3060
!
voice-port 0/1/0
connection plar 3060
!
voice-port 0/1/1
connection plar 3060
!
voice-port 0/1/2
connection plar 3060
!
voice-port 0/1/3
connection plar 3060
shutdown
!
!
!
!
dial-peer voice 2319 voip
preference 1
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.251.22.19
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
dial-peer voice 6007100 pots
destination-pattern 9.T
port 0/0/0
!
dial-peer voice 9911105 pots
destination-pattern 9911
port 0/1/1
prefix 911
!
dial-peer voice 9911106 pots
destination-pattern 9911
port 0/1/2
prefix 911
!
dial-peer voice 9911107 pots
destination-pattern 9911
port 0/1/3
prefix 911
!
dial-peer voice 244800 pots
incoming called-number 3060
port 0/0/0
!
dial-peer voice 244801 pots
incoming called-number 3060
port 0/0/1
!
dial-peer voice 244802 pots
incoming called-number 3060
port 0/0/2
!
dial-peer voice 911105 pots
destination-pattern 911
port 0/1/1
prefix 911
!
dial-peer voice 911106 pots
destination-pattern 911
port 0/1/2
prefix 911
!
dial-peer voice 911107 pots
destination-pattern 911
port 0/1/3
prefix 911
!
dial-peer voice 6007101 pots
destination-pattern 9.T
port 0/0/1
!
dial-peer voice 6007102 pots
destination-pattern 9.T
port 0/0/2
!
dial-peer voice 6007103 pots
destination-pattern 9.T
port 0/0/3
!
dial-peer voice 6007104 pots
destination-pattern 9.T
port 0/1/0
!
dial-peer voice 6007105 pots
destination-pattern 9.T
port 0/1/1
!
dial-peer voice 6007106 pots
destination-pattern 9.T
port 0/1/2
!
dial-peer voice 6007107 pots
destination-pattern 9.T
port 0/1/3
!
dial-peer voice 9911100 pots
destination-pattern 9911
port 0/0/0
prefix 911
!
dial-peer voice 9911101 pots
destination-pattern 9911
port 0/0/1
prefix 911
!
dial-peer voice 9911102 pots
destination-pattern 9911
port 0/0/2
prefix 911
!
dial-peer voice 9911103 pots
destination-pattern 9911
port 0/0/3
prefix 911
!
dial-peer voice 9911104 pots
destination-pattern 9911
port 0/1/0
prefix 911
!
dial-peer voice 244803 pots
incoming called-number 3060
port 0/0/3
!
dial-peer voice 244804 pots
incoming called-number 3060
port 0/1/0
!
dial-peer voice 244805 pots
incoming called-number 3060
port 0/1/1
!
dial-peer voice 244806 pots
incoming called-number 3060
port 0/1/2
!
dial-peer voice 244807 pots
incoming called-number 3060
port 0/1/3
!
dial-peer voice 911100 pots
destination-pattern 911
port 0/0/0
prefix 911
!
dial-peer voice 911101 pots
destination-pattern 911
port 0/0/1
prefix 911
!
dial-peer voice 911102 pots
destination-pattern 911
port 0/0/2
prefix 911
!
dial-peer voice 911103 pots
destination-pattern 911
port 0/0/3
prefix 911
!
dial-peer voice 911104 pots
destination-pattern 911
port 0/1/0
prefix 911
!
dial-peer voice 2317 voip
preference 3
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.249.255.43
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
dial-peer voice 2318 voip
preference 2
destination-pattern [0-8]...
voice-class codec 1
voice-class h323 1
session target ipv4:10.251.22.18
incoming called-number .
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
no vad
!
!
!
call-manager-fallback
max-conferences 4
ip source-address 10.249.255.43 port 2000
default-destination 3060
voicemail 915134196398
!
banner login ^C
You are logging on to the David J. Joseph network.
Authorized users only.
^C
!
line con 0
login local
flowcontrol hardware
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17180192
ntp server 10.22.253.8
!
end