Hi all...
Have two vlans set up, 172.16.0.0/16 and 192.6.1.0/24
Cannot route between the two to save my life...
Here's my config (of what matters)
interface Vlan1
ip address 192.6.1.220 255.255.255.0
!
interface Vlan2
no ip address
shutdown
!
interface Vlan100
description Admin VLAN
ip address 172.16.10.1 255.255.0.0
!
router rip
network 172.16.0.0
network 192.6.1.0
!
ip route-cache flow
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.10.5
ip http server
!
!
no cdp run
!
!
mac-address-table static 0011.2233.4401 vlan 100 interface GigabitEthernet1/1
mac-address-table static 0011.2233.4402 vlan 115 interface GigabitEthernet1/2
end
From either vlan we can ping the vlan interfaces on each subnet, but not the hosts... We're pulling out hair out over here, so any input would be much appreciated...
Ryan
Have two vlans set up, 172.16.0.0/16 and 192.6.1.0/24
Cannot route between the two to save my life...
Here's my config (of what matters)
interface Vlan1
ip address 192.6.1.220 255.255.255.0
!
interface Vlan2
no ip address
shutdown
!
interface Vlan100
description Admin VLAN
ip address 172.16.10.1 255.255.0.0
!
router rip
network 172.16.0.0
network 192.6.1.0
!
ip route-cache flow
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.10.5
ip http server
!
!
no cdp run
!
!
mac-address-table static 0011.2233.4401 vlan 100 interface GigabitEthernet1/1
mac-address-table static 0011.2233.4402 vlan 115 interface GigabitEthernet1/2
end
From either vlan we can ping the vlan interfaces on each subnet, but not the hosts... We're pulling out hair out over here, so any input would be much appreciated...
Ryan