shenmue232
Technical User
Hi Guys
I'm having an odd issue with ssh on my 2950 switch. I have configured all the settings correctly, but every time I go to log in with my ssh client it says Access Denied. The user name and password is cisco so I'm not getting it wrong. I have tried connecting with Putty, TeraTerm and WinSCP all produce the same error.
The IOS on the switch is the c2950-i6k2l2q4-mz.121-22.EA13
Switch config below.
Building configuration...
Current configuration : 1644 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2950-SWITCH
!
enable secret 5 $1$aFi1$y9bQYYzaSXF.8ZESRmB8f1
!
username cisco password 7 01100F175804
ip subnet-zero
!
ip domain-name ciscolab.com
ip ssh time-out 120
ip ssh authentication-retries 3
ip ssh version 2
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
ip address 10.0.0.2 255.255.255.224
no ip route-cache
!
ip http server
banner motd ^
************************************************************************
!!!!!!!!!!!!!!!!!!!!!Unauthorized Access Prohibited!!!!!!!!!!!!!!!!!!!!!
************************************************************************
^
!
line con 0
password 7 1517090D1D30242A
logging synchronous
login
line vty 0 4
password 7 104B0B181C0D1D05
login
transport input telnet ssh
line vty 5 15
login
!
!
end
2950-SWITCH#
I'm having an odd issue with ssh on my 2950 switch. I have configured all the settings correctly, but every time I go to log in with my ssh client it says Access Denied. The user name and password is cisco so I'm not getting it wrong. I have tried connecting with Putty, TeraTerm and WinSCP all produce the same error.
The IOS on the switch is the c2950-i6k2l2q4-mz.121-22.EA13
Switch config below.
Building configuration...
Current configuration : 1644 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2950-SWITCH
!
enable secret 5 $1$aFi1$y9bQYYzaSXF.8ZESRmB8f1
!
username cisco password 7 01100F175804
ip subnet-zero
!
ip domain-name ciscolab.com
ip ssh time-out 120
ip ssh authentication-retries 3
ip ssh version 2
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
ip address 10.0.0.2 255.255.255.224
no ip route-cache
!
ip http server
banner motd ^
************************************************************************
!!!!!!!!!!!!!!!!!!!!!Unauthorized Access Prohibited!!!!!!!!!!!!!!!!!!!!!
************************************************************************
^
!
line con 0
password 7 1517090D1D30242A
logging synchronous
login
line vty 0 4
password 7 104B0B181C0D1D05
login
transport input telnet ssh
line vty 5 15
login
!
!
end
2950-SWITCH#