Goal: add a Cisco 2621 to an existing network (192.168.0.0) in order to add another routable network (192.168.12.0). Both networks should be able to route all packets between each other with exception of broadcasts (i.e. netbios).
I configured the router but I am having no luck. I can ping both interfaces from the (192.168.12.0) side but I can only ping the 192.168.0.254 interface from the (192.168.0.0). The (192.168.0.0) side is managed by a Cisco 515e using RIP version 2. 192.168.0.1 is the gateway interface on the 515e.
Trying to see where I am going wrong. I even used the Cisco configurator software.
Here is the configuration:
Name: c2600-io3-mz.120-7.t.bin
Version: 12.0(7)
Booted via: flash
Feature set: IP protocol with Cisco IOS firewall feature set
!
ip name-server 192.168.0.4
!
ip subnet-zero
ip domain-lookup
ip routing
!
interface FastEthernet 0/0
no shutdown
description connected to EthernetLAN
ip address 192.168.0.254 255.255.255.0
keepalive 10
!
interface FastEthernet 0/1
no shutdown
description connected to EthernetLAN_1
ip address 192.168.12.1 255.255.255.0
keepalive 10
!
interface Serial 0/0
no description
no ip address
shutdown
!
interface Serial 0/1
no description
no ip address
shutdown
!
router rip
version 2
network 192.168.0.0
network 192.168.12.0
no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 FastEthernet 0/0 1 permanent
no ip http server
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password ******
login
!
line vty 0 4
password ******
login
!
end
Please help! I would truly appreciate some feedback...
brt1991
I configured the router but I am having no luck. I can ping both interfaces from the (192.168.12.0) side but I can only ping the 192.168.0.254 interface from the (192.168.0.0). The (192.168.0.0) side is managed by a Cisco 515e using RIP version 2. 192.168.0.1 is the gateway interface on the 515e.
Trying to see where I am going wrong. I even used the Cisco configurator software.
Here is the configuration:
Name: c2600-io3-mz.120-7.t.bin
Version: 12.0(7)
Booted via: flash
Feature set: IP protocol with Cisco IOS firewall feature set
!
ip name-server 192.168.0.4
!
ip subnet-zero
ip domain-lookup
ip routing
!
interface FastEthernet 0/0
no shutdown
description connected to EthernetLAN
ip address 192.168.0.254 255.255.255.0
keepalive 10
!
interface FastEthernet 0/1
no shutdown
description connected to EthernetLAN_1
ip address 192.168.12.1 255.255.255.0
keepalive 10
!
interface Serial 0/0
no description
no ip address
shutdown
!
interface Serial 0/1
no description
no ip address
shutdown
!
router rip
version 2
network 192.168.0.0
network 192.168.12.0
no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 FastEthernet 0/0 1 permanent
no ip http server
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password ******
login
!
line vty 0 4
password ******
login
!
end
Please help! I would truly appreciate some feedback...
brt1991