Joefederico
Programmer
Our network uses an ip scheme of 192.168.1.x subnet 255.255.255.0. Whenever I attempt to access a web site beginning with 192.x.x.x it times out. I also cannot ping them, either by name or ip address. All other web sites work out fine. The clients are setup to go through the default gateway (Cisco 1720 Router). I know there must be something I need to configure on the router. Below is the config. When I use the tracert 192.x.x.x command the router shows up but then everything else times out.
HOSTNAME#show config
Using 1243 out of 29688 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HOSTNAME
!
!
memory-size iomem 25
ip subnet-zero
!
!
no ip domain-lookup
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
!
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
!
!
!
interface Tunnel0
ip address 172.16.1.1 255.255.255.252
no ip route-cache
no ip mroute-cache
tunnel source 192.168.x.xxx
tunnel destination 65.119.208.110
!
interface Ethernet0
no ip address
shutdown
half-duplex
!
interface FastEthernet0
ip address 192.168.x.xxx 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
!
interface Serial0
ip address 172.16.1.6 255.255.255.252
!
router ospf 1
log-adjacency-changes
network 172.16.1.0 0.0.0.255 area 0
network 172.16.0.0 0.0.255.255 area 0
network 192.168.0.0 0.0.0.255 area 0
network 192.168.x.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.x.xxx 'this is PIX VPN
ip route 65.119.208.110 255.255.255.255 192.168.x.xxx 'same
no ip http server
ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
login
line vty 5 15
login
!
end
Anyone's help is greatly appreciated!
HOSTNAME#show config
Using 1243 out of 29688 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HOSTNAME
!
!
memory-size iomem 25
ip subnet-zero
!
!
no ip domain-lookup
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
!
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
!
!
!
interface Tunnel0
ip address 172.16.1.1 255.255.255.252
no ip route-cache
no ip mroute-cache
tunnel source 192.168.x.xxx
tunnel destination 65.119.208.110
!
interface Ethernet0
no ip address
shutdown
half-duplex
!
interface FastEthernet0
ip address 192.168.x.xxx 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
!
interface Serial0
ip address 172.16.1.6 255.255.255.252
!
router ospf 1
log-adjacency-changes
network 172.16.1.0 0.0.0.255 area 0
network 172.16.0.0 0.0.255.255 area 0
network 192.168.0.0 0.0.0.255 area 0
network 192.168.x.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.x.xxx 'this is PIX VPN
ip route 65.119.208.110 255.255.255.255 192.168.x.xxx 'same
no ip http server
ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
login
line vty 5 15
login
!
end
Anyone's help is greatly appreciated!