Hey guys,
Heres a typical config I've got with ip classless, what would be the implications if this command weren't present, trying to get a solid grasp of this command feature:
Using 783 out of 32762 bytes
!
version 10.2
service password-encryption
!
hostname TESTING
!
enable secret 5 $1$CnUI$Z8obXqwNyqAivHOYvxUAE.
!
ip subnet-zero
!
interface Ethernet0
ip address 10.133.2.1 255.255.255.0 secondary
ip address 10.133.3.1 255.255.255.0 secondary
ip address 10.133.1.1 255.255.255.0
!
interface Serial0
description T1 line to another building - Verizon Ckt 8909302
ip address 10.103.1.2 255.255.255.0
encapsulation ppp
!
interface Serial1
description Second T-1 to Boces
ip address 10.133.10.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
shutdown
!
ip name-server 10.1.5.1
ip name-server 10.1.9.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.103.1.1
!
line con 0
password 7 06505C244D5D1D495D
login
line aux 0
login
line vty 0 4
password 7 0052400305481F5657
login
!
end
thanks to all that try to help me
Heres a typical config I've got with ip classless, what would be the implications if this command weren't present, trying to get a solid grasp of this command feature:
Using 783 out of 32762 bytes
!
version 10.2
service password-encryption
!
hostname TESTING
!
enable secret 5 $1$CnUI$Z8obXqwNyqAivHOYvxUAE.
!
ip subnet-zero
!
interface Ethernet0
ip address 10.133.2.1 255.255.255.0 secondary
ip address 10.133.3.1 255.255.255.0 secondary
ip address 10.133.1.1 255.255.255.0
!
interface Serial0
description T1 line to another building - Verizon Ckt 8909302
ip address 10.103.1.2 255.255.255.0
encapsulation ppp
!
interface Serial1
description Second T-1 to Boces
ip address 10.133.10.1 255.255.255.0
ip access-group 101 in
ip access-group 101 out
shutdown
!
ip name-server 10.1.5.1
ip name-server 10.1.9.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.103.1.1
!
line con 0
password 7 06505C244D5D1D495D
login
line aux 0
login
line vty 0 4
password 7 0052400305481F5657
login
!
end
thanks to all that try to help me