Hello all
I'm tring to set up 2 x 2600 routers to bridge over ISDN. Could anyone please spare the time to have a look at my config. I've tried using some debug commands and the lines are active but never placed a call.
Thanks
Rob
*********************************************************
Location A
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Location A
!
enable secret 5 ***************.
enable password *********
!
username Location A password ******
username Location B password ******
ip subnet-zero
no ip routing
!
!
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0/0
ip address 172.100.17.10 255.255.0.0
no ip route-cache
no ip mroute-cache
half-duplex
bridge-group 1
!
interface BRI1/0
ip address 172.100.17.15 255.255.0.0
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer idle-timeout 9999
dialer map bridge name Location B *****TEL********
dialer load-threshold 2 outbound
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
no ppp chap wait
ppp multilink
bridge-group 1
bridge-group 1 priority 2
!
interface BRI1/1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/2
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/3
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
ip classless
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol bridge permit
bridge 1 protocol ieee
bridge 1 priority 1
!
line con 0
line aux 0
line vty 0 4
password *******
login
!
end
************************************************************
Location B
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Location B
!
enable secret 5 *************
enable password ***********
!
username Location A password *********
username Location B password *********
!
!
!
!
memory-size iomem 15
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
!
interface FastEthernet0/0
ip address 172.100.17.11 255.255.0.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
speed auto
half-duplex
bridge-group 1
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial0/1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
!
interface BRI1/0
ip address 172.100.17.16 255.255.0.0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
isdn switch-type basic-net3
bridge-group 1
!
interface BRI1/1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/2
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/3
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
ip classless
no ip http server
!
bridge 1 protocol ieee
bridge 1 priority 1
!
line con 0
transport input none
line aux 0
line vty 0 4
password *******
login
!
no scheduler allocate
end
I'm tring to set up 2 x 2600 routers to bridge over ISDN. Could anyone please spare the time to have a look at my config. I've tried using some debug commands and the lines are active but never placed a call.
Thanks
Rob
*********************************************************
Location A
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Location A
!
enable secret 5 ***************.
enable password *********
!
username Location A password ******
username Location B password ******
ip subnet-zero
no ip routing
!
!
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0/0
ip address 172.100.17.10 255.255.0.0
no ip route-cache
no ip mroute-cache
half-duplex
bridge-group 1
!
interface BRI1/0
ip address 172.100.17.15 255.255.0.0
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer idle-timeout 9999
dialer map bridge name Location B *****TEL********
dialer load-threshold 2 outbound
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
no ppp chap wait
ppp multilink
bridge-group 1
bridge-group 1 priority 2
!
interface BRI1/1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/2
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/3
no ip address
no ip route-cache
no ip mroute-cache
shutdown
isdn switch-type basic-net3
!
ip classless
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol bridge permit
bridge 1 protocol ieee
bridge 1 priority 1
!
line con 0
line aux 0
line vty 0 4
password *******
login
!
end
************************************************************
Location B
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Location B
!
enable secret 5 *************
enable password ***********
!
username Location A password *********
username Location B password *********
!
!
!
!
memory-size iomem 15
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
!
interface FastEthernet0/0
ip address 172.100.17.11 255.255.0.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
speed auto
half-duplex
bridge-group 1
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial0/1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
!
interface BRI1/0
ip address 172.100.17.16 255.255.0.0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
isdn switch-type basic-net3
bridge-group 1
!
interface BRI1/1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/2
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
interface BRI1/3
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
isdn switch-type basic-net3
!
ip classless
no ip http server
!
bridge 1 protocol ieee
bridge 1 priority 1
!
line con 0
transport input none
line aux 0
line vty 0 4
password *******
login
!
no scheduler allocate
end