I need some help with this. I provide some consulting for an organization and they have a T1 link configured between two locations. There was a 1601 router at each location and a verilink csu/dsu at each location connecting to a full T1.
Each router was setup and configured to bridge the network across so everything is flat. One of the verilink csu / dsu up and died so we installed a T1 cards in both 1601 routers and configured the T1 settings. The t1 comes up but a real weird problem occured. So I want to provide the router config for each location and would appreciate any help with understanding what may be incorrect.
Cah Config
version 12.0
service timestamps debug uptime
service timestamps log datetime localtime show-timezone
service udp-small-servers
service tcp-small-servers
!
hostname cah
!
no logging buffered
enable secret 5 $1$mi5l$4kLlPFFDpCFsT/uvAR2I2.
!
ip subnet-zero
bridge irb
!
!
!
interface Ethernet0
description Connection to Lan
no ip address
no ip directed-broadcast
bridge-group 1
!
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
description connection to Corecomm ckt id DHZA325237
ip address 10.0.0.1 255.255.255.252
no ip directed-broadcast
no fair-queue
bridge-group 1
!
interface BVI1
ip address 10.50.0.26 255.255.0.0
no ip directed-broadcast
!
ip default-gateway 10.50.0.1
ip classless
!
access-list 1 permit 10.50.0.0 0.0.255.255
bridge 1 protocol ieee
bridge 1 route ip
end
----------------------------------------
Boyne Config
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname BAM_1601R
!
ip subnet-zero
no ip routing
!
interface Ethernet0
ip address 10.50.0.24 255.255.0.0 secondary
ip address 192.168.0.244 255.255.255.0
no ip route-cache
bridge-group 1
!
interface Serial0
ip address 10.0.0.2 255.255.255.252 secondary
ip address 192.168.0.244 255.255.255.0
no ip route-cache
no fair-queue
bridge-group 1
!
ip classless
bridge 1 protocol ieee
banner login ^CUnauthorized access to this system is prohibited!^C
!
line con 0
exec-timeout 0 0
line vty 0 4
login
!
end
Mark C. Greenwood, CNE, CCNA, BICSI II
With more than 16 years experience to share.
Each router was setup and configured to bridge the network across so everything is flat. One of the verilink csu / dsu up and died so we installed a T1 cards in both 1601 routers and configured the T1 settings. The t1 comes up but a real weird problem occured. So I want to provide the router config for each location and would appreciate any help with understanding what may be incorrect.
Cah Config
version 12.0
service timestamps debug uptime
service timestamps log datetime localtime show-timezone
service udp-small-servers
service tcp-small-servers
!
hostname cah
!
no logging buffered
enable secret 5 $1$mi5l$4kLlPFFDpCFsT/uvAR2I2.
!
ip subnet-zero
bridge irb
!
!
!
interface Ethernet0
description Connection to Lan
no ip address
no ip directed-broadcast
bridge-group 1
!
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
description connection to Corecomm ckt id DHZA325237
ip address 10.0.0.1 255.255.255.252
no ip directed-broadcast
no fair-queue
bridge-group 1
!
interface BVI1
ip address 10.50.0.26 255.255.0.0
no ip directed-broadcast
!
ip default-gateway 10.50.0.1
ip classless
!
access-list 1 permit 10.50.0.0 0.0.255.255
bridge 1 protocol ieee
bridge 1 route ip
end
----------------------------------------
Boyne Config
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname BAM_1601R
!
ip subnet-zero
no ip routing
!
interface Ethernet0
ip address 10.50.0.24 255.255.0.0 secondary
ip address 192.168.0.244 255.255.255.0
no ip route-cache
bridge-group 1
!
interface Serial0
ip address 10.0.0.2 255.255.255.252 secondary
ip address 192.168.0.244 255.255.255.0
no ip route-cache
no fair-queue
bridge-group 1
!
ip classless
bridge 1 protocol ieee
banner login ^CUnauthorized access to this system is prohibited!^C
!
line con 0
exec-timeout 0 0
line vty 0 4
login
!
end
Mark C. Greenwood, CNE, CCNA, BICSI II
With more than 16 years experience to share.