samsausagehead
IS-IT--Management
Help, Like many others I am attempting to do voip over serial interfaces. I need a way to Bond 3 t1's and reduce cpu utilization. I am using vrf Tunneling to reach my Satellites. Will Multilink ppp encap. work or will I have to use default cef.
Samsausagehead
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan Ser 1/0/1:0
!
controller T1 0/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan T1 0/3/1
!
controller T1 0/1/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan T1 1/0/1
!
controller T1 0/1/1
shutdown
framing esf
linecode b8zs
!
!
!
!
interface Tunnel19200168
ip vrf forwarding voip
ip address x.x.x.x 255.255.255.252
tunnel source Loopback0
tunnel destination x.x.x.x.
interface Loopback0
description VoIP
ip address x.x.x.x 255.255.255.255
!
interface FastEthernet0/0
no ip address
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet0/0.3848
description voip
encapsulation dot1Q 3848
ip vrf forwarding voip
ip address x.x.x.x 255.255.255.192
no snmp trap link-status
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:0
description -wan ser1/0/1:0
ip unnumbered Loopback0
ip route-cache flow
!
interface Serial0/0/1:0
description -wan serial 2/1/0:0
ip unnumbered Loopback0
ip route-cache flow
!
interface Serial0/1/0:0
description -wan 0/3/1:0
ip unnumbered Loopback0
ip route-cache flow
!
router ospf 1112 vrf voip
log-adjacency-changes
area x.x.x.x stub
network x.x.x.x 0.0.0.3 area 0.0.0.0
network x.x.x.x 0.0.0.0 area x.x.x.x
!
router ospf 1111
log-adjacency-changes
area x.x.x.x. stub
network x.x.x.x. 0.0.3.255 area 0.0.0.0
Samsausagehead
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan Ser 1/0/1:0
!
controller T1 0/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan T1 0/3/1
!
controller T1 0/1/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
description -wan T1 1/0/1
!
controller T1 0/1/1
shutdown
framing esf
linecode b8zs
!
!
!
!
interface Tunnel19200168
ip vrf forwarding voip
ip address x.x.x.x 255.255.255.252
tunnel source Loopback0
tunnel destination x.x.x.x.
interface Loopback0
description VoIP
ip address x.x.x.x 255.255.255.255
!
interface FastEthernet0/0
no ip address
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet0/0.3848
description voip
encapsulation dot1Q 3848
ip vrf forwarding voip
ip address x.x.x.x 255.255.255.192
no snmp trap link-status
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:0
description -wan ser1/0/1:0
ip unnumbered Loopback0
ip route-cache flow
!
interface Serial0/0/1:0
description -wan serial 2/1/0:0
ip unnumbered Loopback0
ip route-cache flow
!
interface Serial0/1/0:0
description -wan 0/3/1:0
ip unnumbered Loopback0
ip route-cache flow
!
router ospf 1112 vrf voip
log-adjacency-changes
area x.x.x.x stub
network x.x.x.x 0.0.0.3 area 0.0.0.0
network x.x.x.x 0.0.0.0 area x.x.x.x
!
router ospf 1111
log-adjacency-changes
area x.x.x.x. stub
network x.x.x.x. 0.0.3.255 area 0.0.0.0