The company is adding a second internet t1 and I have a cisco 2620 12.3 (25) with 2 wic- dsu- t1 v1
The 2 t1 are clear channels.
I am not sure is the default route should be 2 lines to the serial interface or one line to the multilink interface.
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Serial0/1
OR
ip route 0.0.0.0 0.0.0.0 Multilink1
Here is my interfaces.
interface Multilink1
ip address X.X.X.X 255.255.255.X
no cdp enable
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/0
description Encircle local
ip address X.X.X.X 255.255.255.X
no ip redirects
no ip unreachables
no ip proxy-arp
no ip split-horizon
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/0.1
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Serial0/0
description "Multilink First T1"
bandwidth 1536
no ip address
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting access-violations
encapsulation ppp
no ip mroute-cache
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial0/1
description "Multilink Second T1"
bandwidth 1536
no ip address
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting output-packets
ip accounting access-violations
encapsulation ppp
no ip mroute-cache
keepalive 5
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
no cdp enable
ppp multilink
ppp multilink group 1
!
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Serial0/1
!
!
logging trap debugging
logging x.x.x.x
access-list 100 permit udp any any eq bootpc
no cdp run
!
!
!
dial-peer cor custom
!
!
banner motd ^C
Any subjection will be appreciated.
Thank you.
The 2 t1 are clear channels.
I am not sure is the default route should be 2 lines to the serial interface or one line to the multilink interface.
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Serial0/1
OR
ip route 0.0.0.0 0.0.0.0 Multilink1
Here is my interfaces.
interface Multilink1
ip address X.X.X.X 255.255.255.X
no cdp enable
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/0
description Encircle local
ip address X.X.X.X 255.255.255.X
no ip redirects
no ip unreachables
no ip proxy-arp
no ip split-horizon
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/0.1
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Serial0/0
description "Multilink First T1"
bandwidth 1536
no ip address
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting access-violations
encapsulation ppp
no ip mroute-cache
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial0/1
description "Multilink Second T1"
bandwidth 1536
no ip address
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting output-packets
ip accounting access-violations
encapsulation ppp
no ip mroute-cache
keepalive 5
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
no cdp enable
ppp multilink
ppp multilink group 1
!
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Serial0/1
!
!
logging trap debugging
logging x.x.x.x
access-list 100 permit udp any any eq bootpc
no cdp run
!
!
!
dial-peer cor custom
!
!
banner motd ^C
Any subjection will be appreciated.
Thank you.