Hi all,
We're pretty stumped and cannot seem to figure out the problem. We have a stub office who's company WAN connection uses the serial interface on a cisco 1841. F0/0 is used for the local subnet. Thus far, traffic including has been successfully routed through that serial interface and over to our colocation. Business as usual with that setup and it's working great. We then introduced a Netopia DSL router in to that stub office to try and handle traffic destined for port 80. We are also wanting to make sure all internal traffic is still routed to the colocation. We've put a 100 metric on our default WAN route and it seemed to work....for a week. I've visited this office and connected my laptop directly in to the netopia box to make sure it was still getting out to the web. It was in fact getting out fine but not when connected to the cisco f0/1. If anyone can help, I do have a visio jpeg I could send with the physical layout.
F0/0 - Local office net
S0/0/0:0 - Company WAN to our colocation
F0/1 - Connected via xover from Cisco to Netopia (supplementary internet dsl (gateway is 10.128.33.2)
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname office
!
boot-start-marker
boot-end-marker
!
enable secret xxxxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate wic 0
ip subnet-zero
!
!
ip cef
!
!
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
!
!
interface Loopback0
description Source and Destination Interface for Management
ip address 10.16.0.31 255.255.255.255
!
!
interface FastEthernet0/0
description Internal Lan
ip address 10.0.15.1 255.255.255.0
ip helper-address 10.0.2.37
no ip redirects
no ip unreachables
no ip proxy-arp
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/1
ip address 10.128.33.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0:0
ip address 10.16.2.238 255.255.255.252
encapsulation ppp
no keepalive
no fair-queue
!
!
router rip
version 2
network 10.0.0.0
neighbor 10.16.2.237
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.16.2.237 100 <---internal WAN
ip route 0.0.0.0 0.0.0.0 10.128.33.2 <-netopia box to(additional provider)
!
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
banner login ^CCCC
------------------------------------------------------------------------
This Device is Private Property.
Unauthorized Access is strictly prohibited.
All connections and attempts to connect are monitored and logged.
Violaters will be prosecuted to the fullest extent of the law.
Message #1-712-23-10-680
Please Disconnect Now if you have reached this prompt unintentionally.
^C
!
line con 0
password xxxxx
login
line aux 0
line vty 0 4
session-timeout 30
exec-timeout 30 0
password xxxxx
session-disconnect-warning 25
login
transport input telnet
!
scheduler allocate 20000 1000
!
end
We're pretty stumped and cannot seem to figure out the problem. We have a stub office who's company WAN connection uses the serial interface on a cisco 1841. F0/0 is used for the local subnet. Thus far, traffic including has been successfully routed through that serial interface and over to our colocation. Business as usual with that setup and it's working great. We then introduced a Netopia DSL router in to that stub office to try and handle traffic destined for port 80. We are also wanting to make sure all internal traffic is still routed to the colocation. We've put a 100 metric on our default WAN route and it seemed to work....for a week. I've visited this office and connected my laptop directly in to the netopia box to make sure it was still getting out to the web. It was in fact getting out fine but not when connected to the cisco f0/1. If anyone can help, I do have a visio jpeg I could send with the physical layout.
F0/0 - Local office net
S0/0/0:0 - Company WAN to our colocation
F0/1 - Connected via xover from Cisco to Netopia (supplementary internet dsl (gateway is 10.128.33.2)
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname office
!
boot-start-marker
boot-end-marker
!
enable secret xxxxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate wic 0
ip subnet-zero
!
!
ip cef
!
!
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
!
!
interface Loopback0
description Source and Destination Interface for Management
ip address 10.16.0.31 255.255.255.255
!
!
interface FastEthernet0/0
description Internal Lan
ip address 10.0.15.1 255.255.255.0
ip helper-address 10.0.2.37
no ip redirects
no ip unreachables
no ip proxy-arp
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/1
ip address 10.128.33.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0:0
ip address 10.16.2.238 255.255.255.252
encapsulation ppp
no keepalive
no fair-queue
!
!
router rip
version 2
network 10.0.0.0
neighbor 10.16.2.237
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.16.2.237 100 <---internal WAN
ip route 0.0.0.0 0.0.0.0 10.128.33.2 <-netopia box to(additional provider)
!
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
banner login ^CCCC
------------------------------------------------------------------------
This Device is Private Property.
Unauthorized Access is strictly prohibited.
All connections and attempts to connect are monitored and logged.
Violaters will be prosecuted to the fullest extent of the law.
Message #1-712-23-10-680
Please Disconnect Now if you have reached this prompt unintentionally.
^C
!
line con 0
password xxxxx
login
line aux 0
line vty 0 4
session-timeout 30
exec-timeout 30 0
password xxxxx
session-disconnect-warning 25
login
transport input telnet
!
scheduler allocate 20000 1000
!
end