Hi all!
Being too slow, just upgraded from 8.0 to 9.0 (9.0.12 1006)
With 8.0 everything works perfect, no problems at all
With 9.0 calls from inside works nice,
BUT calls from outside connects normally .... with no sound in any direction.
No changes in network configuration been made
Configuration is very simple: good old ASA5505
NAT: subnet with IPOffice NATed (dynamic PAT) to wan interface
Firewall:
- hosts from subnet with IPOffice allowed to go anywhere outside
- Host of SIP provider allowed to acceess IPOffice with tcp/udp at port 5060-5061 and icmp
What possibly can cause this weird behaviour Where to start?
Update#1
Just changed ASA to simple ZyXEL USG ..... and its works again. Too bad need to make damn ASA working :-(
Update#2
All licenses looks fine in manager
ASA config:
Being too slow, just upgraded from 8.0 to 9.0 (9.0.12 1006)
With 8.0 everything works perfect, no problems at all
With 9.0 calls from inside works nice,
BUT calls from outside connects normally .... with no sound in any direction.
No changes in network configuration been made
Configuration is very simple: good old ASA5505
NAT: subnet with IPOffice NATed (dynamic PAT) to wan interface
Firewall:
- hosts from subnet with IPOffice allowed to go anywhere outside
- Host of SIP provider allowed to acceess IPOffice with tcp/udp at port 5060-5061 and icmp
What possibly can cause this weird behaviour Where to start?
Update#1
Just changed ASA to simple ZyXEL USG ..... and its works again. Too bad need to make damn ASA working :-(
Update#2
All licenses looks fine in manager
ASA config:
Code:
object network HOST_IN_AVAYA_IPOffice(5.10)
host 192.168.5.10
description IPoffice address
object network AVAYA_SIP_PF
host 192.168.5.10
description IPoffice address object for portforwarding
object network LAN_OFFICE_05_AVAYA(24)
subnet 192.168.5.0 255.255.255.0
description Vlan_AVAYA
access-list wan_access_in extended permit object-group DM_INLINE_SERVICE_4 object SIP_PROVIDER_IP object HOST_IN_AVAYA_IPOffice(5.10)
object-group service DM_INLINE_SERVICE_4
service-object tcp-udp destination eq sip
service-object icmp
service-object udp destination eq 5061
access-list avaya_access_in extended permit object-group DM_INLINE_SERVICE_1 object LAN_OFFICE_05_AVAYA(24) any4
access-list Link_access_in extended permit ip object LAN_OFFICE_05_AVAYA(24) any4
object-group service DM_INLINE_SERVICE_1
service-object tcp-udp destination eq sip
object network AVAYA_SIP_PF
nat (Link,wan) static interface service udp sip sip
nat (Link,wan) after-auto source dynamic LAN_OFFICE_05_AVAYA(24) interface dns
class-map global-class
match default-inspection-traffic
!
!
policy-map global-policy
class global-class
.......
inspect rtsp
inspect sip
........
!
service-policy global-policy global