We are adding a second T1 to handle internet traffic, however I can't get traffic from the clients to pass. I can ping an IP from the router, but when traffic comes into the router it doesn't know where to go. The Internet T1 is on Serial0/1 and Traffic will be coming in Ethernet 0/1. I am thinking I need to NAT but not sure how to do that.
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname chkenrtr
!
no ip domain-lookup
!
!
!
interface Ethernet0/0
ip address 192.168.125.1 255.255.255.0
!
interface Serial0/0
description connected to chneilrtr
ip address 172.16.10.2 255.255.255.252
ip rtp header-compression
ip rtp reserve 16384 100 1000
encapsulation ppp
no ip mroute-cache
bandwidth 1536
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
ip address 192.168.10.254 255.255.254.0 secondary
ip address 10.10.30.10 255.255.255.0
!
interface Serial0/1
description Internet
ip address 209.253.103.206 255.255.255.252
encapsulation ppp
bandwidth 1536
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 10.10.10.0 255.255.255.0 Serial0/0
ip route 10.10.20.0 255.255.255.0 Serial0/0
ip route 10.24.15.0 255.255.255.0 192.168.1.30
ip route 192.168.1.0 255.255.255.0 Serial0/0
ip route 192.168.10.0 255.255.254.0 Ethernet0/1
snmp-server community public RO
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname chkenrtr
!
no ip domain-lookup
!
!
!
interface Ethernet0/0
ip address 192.168.125.1 255.255.255.0
!
interface Serial0/0
description connected to chneilrtr
ip address 172.16.10.2 255.255.255.252
ip rtp header-compression
ip rtp reserve 16384 100 1000
encapsulation ppp
no ip mroute-cache
bandwidth 1536
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
ip address 192.168.10.254 255.255.254.0 secondary
ip address 10.10.30.10 255.255.255.0
!
interface Serial0/1
description Internet
ip address 209.253.103.206 255.255.255.252
encapsulation ppp
bandwidth 1536
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 10.10.10.0 255.255.255.0 Serial0/0
ip route 10.10.20.0 255.255.255.0 Serial0/0
ip route 10.24.15.0 255.255.255.0 192.168.1.30
ip route 192.168.1.0 255.255.255.0 Serial0/0
ip route 192.168.10.0 255.255.254.0 Ethernet0/1
snmp-server community public RO