Help! What is wrong with this ACL? I basically want to block all telnet access to host 192.168.0.1 except for 192.168.10.2
access-list 102 permit tcp any any established
access-list 102 deny tcp any host 192.168.0.1 eq telnet log
access-list 102 permit tcp host 192.168.10.2 host 192.168.0.1 eq telnet
access-list 102 permit ip any any
!
interface FastEthernet0/0
ip address 192.168.0.3 255.255.255.0
ip access-group 102 out
Thanks!
access-list 102 permit tcp any any established
access-list 102 deny tcp any host 192.168.0.1 eq telnet log
access-list 102 permit tcp host 192.168.10.2 host 192.168.0.1 eq telnet
access-list 102 permit ip any any
!
interface FastEthernet0/0
ip address 192.168.0.3 255.255.255.0
ip access-group 102 out
Thanks!