I have a cisco 1812 router with two routers (internet via two different gprs/edge routers) connected. Both are NAT routers
I want to prioritize the traffic to and from one of the two local subnets/vlans
local interfaces:
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 10.0.1.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 10.0.2.1 255.255.255.0
interfaces connecting to the vlans for the two routers:
interface FastEthernet0/0.101
encapsulation dot1Q 101
ip address 192.168.0.254 255.255.255.0
!
interface FastEthernet0/0.102
encapsulation dot1Q 102
ip address 192.168.1.254 255.255.255.0
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0.102 192.168.1.1 50 track 120
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0.101 192.168.0.99 100
router1 have ip 192.168.1.1 and are connected to vlan 102
router2 have ip 192.168.0.99 and are connected to vlan 101
The cisco 2960 switch connected to fastethernet0 does not have a lot of qos features.
I want to give vlan2 (10.0.1.1/24) 90% of the bandwidth (congestion). Vlan3 should get more bandwidth if availible.
CBWFQ is only supporting output service policy.. How can I do this? the speed through the routers are not stable (depends on the signal quality)
If 10 computers (5 on each subnet) are downloading simultanously I want 90% of the bandwidth to go to vlan2.
Example config would be really really nice!
I want to prioritize the traffic to and from one of the two local subnets/vlans
local interfaces:
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 10.0.1.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 10.0.2.1 255.255.255.0
interfaces connecting to the vlans for the two routers:
interface FastEthernet0/0.101
encapsulation dot1Q 101
ip address 192.168.0.254 255.255.255.0
!
interface FastEthernet0/0.102
encapsulation dot1Q 102
ip address 192.168.1.254 255.255.255.0
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0.102 192.168.1.1 50 track 120
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0.101 192.168.0.99 100
router1 have ip 192.168.1.1 and are connected to vlan 102
router2 have ip 192.168.0.99 and are connected to vlan 101
The cisco 2960 switch connected to fastethernet0 does not have a lot of qos features.
I want to give vlan2 (10.0.1.1/24) 90% of the bandwidth (congestion). Vlan3 should get more bandwidth if availible.
CBWFQ is only supporting output service policy.. How can I do this? the speed through the routers are not stable (depends on the signal quality)
If 10 computers (5 on each subnet) are downloading simultanously I want 90% of the bandwidth to go to vlan2.
Example config would be really really nice!