acrowe
Technical User
- May 26, 2009
- 9
I have an odd situation...
I've configured a 3550 (3550-48-SMI running IOS V 12.1(22)EA10) software - c3550-i5k212q3-mz.121-22.EA10.bin) for VTP and a dot1q trunk to our 6509 (running IOS V 12.1(11b)E).
I then configured an IP on the vlan.
I can now see the VLAN's from the 6500 on the 3550. However from what I can tell no traffic is being passed across the trunk. I am not able to ping, etc and get out.
I've been able to get all of this working on our older network running CATOS, but the IOS based stuff isn't behaving...
Any help would be appreciated. Thanks!
6500 Config (trimmed for brevity):
show run
Building configuration...
Current configuration : 14114 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname hq-core
!
boot system flash c6msfc2-boot-mz.121-11b.E.bin
enable password <snip>
!
redundancy
main-cpu
auto-sync standard
ip subnet-zero
!
!
!
no mls ip multicast aggregate
no mls ip multicast non-rpf cef
mls qos statistics-export interval 300
mls qos statistics-export delimiter |
!
!
!
interface GigabitEthernet1/1
no ip address
shutdown
!
interface GigabitEthernet1/2
no ip address
shutdown
!
interface FastEthernet7/1
description ASA_Uplink
switchport
switchport access vlan 64
no ip address
duplex full
speed 100
!
interface FastEthernet7/2
switchport
switchport access vlan 64
no ip address
!
<TRIMMED>
!
interface FastEthernet8/17
description crowe-switch
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 64
switchport mode trunk
switchport nonegotiate
no ip address
duplex full
speed 100
!
<TRIMMED>
!
interface Vlan1
no ip address
shutdown
!
interface Vlan64
ip address 10.0.64.100 255.255.255.0
!
interface Vlan100
ip address 10.0.100.1 255.255.255.0
!
interface Vlan101
ip address 10.0.101.1 255.255.255.0
shutdown
!
ip default-gateway 10.0.64.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.64.1 permanent
no ip http server
!
snmp-server community stratacache RO
snmp-server enable traps snmp authentication warmstart
snmp-server enable traps chassis
snmp-server enable traps module
snmp-server enable traps casa
snmp-server enable traps vtp
snmp-server enable traps slb
snmp-server enable traps hsrp
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps bgp
snmp-server enable traps rsvp
snmp-server enable traps frame-relay
snmp-server enable traps rtr
snmp-server enable traps dlsw
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server host <snip> stratacache config entity snmp
!
!
line con 0
line vty 0 4
password <snip>
logging synchronous
login
transport input telnet
!
end
3550 Config (trimmed for brevity):
show run
Building configuration...
Current configuration : 5891 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Crowe-3550
!
enable secret 5 <snip>
enable password <snip>
!
ip subnet-zero
ip routing
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
spanning-tree extend system-id
!
--More-- !
!
!
!
interface FastEthernet0/1
switchport access vlan 64
switchport mode access
spanning-tree portfast
!
<TRIMMED>
!
interface FastEthernet0/48
description Uplink to 6500
switchport trunk encapsulation dot1q
switchport trunk native vlan 64
switchport mode trunk
switchport nonegotiate
speed 100
duplex full
!
<TRIMMED>
interface Vlan1
no ip address
shutdown
!
interface Vlan64
ip address 10.0.64.5 255.255.255.0
ip dhcp relay information trusted
!
ip classless
ip http server
!
snmp-server community stratacache RO
!
line con 0
line vty 0 4
password <snip>
login
line vty 5 15
password <snip>
login
!
!
end
I've configured a 3550 (3550-48-SMI running IOS V 12.1(22)EA10) software - c3550-i5k212q3-mz.121-22.EA10.bin) for VTP and a dot1q trunk to our 6509 (running IOS V 12.1(11b)E).
I then configured an IP on the vlan.
I can now see the VLAN's from the 6500 on the 3550. However from what I can tell no traffic is being passed across the trunk. I am not able to ping, etc and get out.
I've been able to get all of this working on our older network running CATOS, but the IOS based stuff isn't behaving...
Any help would be appreciated. Thanks!
6500 Config (trimmed for brevity):
show run
Building configuration...
Current configuration : 14114 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname hq-core
!
boot system flash c6msfc2-boot-mz.121-11b.E.bin
enable password <snip>
!
redundancy
main-cpu
auto-sync standard
ip subnet-zero
!
!
!
no mls ip multicast aggregate
no mls ip multicast non-rpf cef
mls qos statistics-export interval 300
mls qos statistics-export delimiter |
!
!
!
interface GigabitEthernet1/1
no ip address
shutdown
!
interface GigabitEthernet1/2
no ip address
shutdown
!
interface FastEthernet7/1
description ASA_Uplink
switchport
switchport access vlan 64
no ip address
duplex full
speed 100
!
interface FastEthernet7/2
switchport
switchport access vlan 64
no ip address
!
<TRIMMED>
!
interface FastEthernet8/17
description crowe-switch
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 64
switchport mode trunk
switchport nonegotiate
no ip address
duplex full
speed 100
!
<TRIMMED>
!
interface Vlan1
no ip address
shutdown
!
interface Vlan64
ip address 10.0.64.100 255.255.255.0
!
interface Vlan100
ip address 10.0.100.1 255.255.255.0
!
interface Vlan101
ip address 10.0.101.1 255.255.255.0
shutdown
!
ip default-gateway 10.0.64.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.64.1 permanent
no ip http server
!
snmp-server community stratacache RO
snmp-server enable traps snmp authentication warmstart
snmp-server enable traps chassis
snmp-server enable traps module
snmp-server enable traps casa
snmp-server enable traps vtp
snmp-server enable traps slb
snmp-server enable traps hsrp
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps bgp
snmp-server enable traps rsvp
snmp-server enable traps frame-relay
snmp-server enable traps rtr
snmp-server enable traps dlsw
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server host <snip> stratacache config entity snmp
!
!
line con 0
line vty 0 4
password <snip>
logging synchronous
login
transport input telnet
!
end
3550 Config (trimmed for brevity):
show run
Building configuration...
Current configuration : 5891 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Crowe-3550
!
enable secret 5 <snip>
enable password <snip>
!
ip subnet-zero
ip routing
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
spanning-tree extend system-id
!
--More-- !
!
!
!
interface FastEthernet0/1
switchport access vlan 64
switchport mode access
spanning-tree portfast
!
<TRIMMED>
!
interface FastEthernet0/48
description Uplink to 6500
switchport trunk encapsulation dot1q
switchport trunk native vlan 64
switchport mode trunk
switchport nonegotiate
speed 100
duplex full
!
<TRIMMED>
interface Vlan1
no ip address
shutdown
!
interface Vlan64
ip address 10.0.64.5 255.255.255.0
ip dhcp relay information trusted
!
ip classless
ip http server
!
snmp-server community stratacache RO
!
line con 0
line vty 0 4
password <snip>
login
line vty 5 15
password <snip>
login
!
!
end