I have 3 locations with Frame Relay w cisco 2620 Routers.
1st location (home office) Covington, Ga.
this location also has a 3220h Camen DSL router.
2nd Location (remote location Atlanta, Ga.
3Rd Location (remote location Anderson, South Carolina.
My config below works for what I originally set it up for to Telnet to the Risc 6000 from both Remote Sites.
I Now want to share DSL with the two remote locations Can I do it if so how.
Main Office with cisco 2620 and camen 3220h .
-----------------------------------------------
cisco 2620 (MPC860) processor (revision 0x00) with 28672K/4096K bytes of memory.
Processor board ID JAD06080ED3 (4118134393)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102
------------------ show running-config ------------------
Building configuration...
Current configuration : 1377 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname Covington Ga
!
enable secret 5
enable password
!
clock timezone est -5 54
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
description connected to EthernetLAN
ip address 192.168.1.30 255.255.255.0
speed auto
half-duplex
!
interface Serial0/0
no ip address
encapsulation frame-relay IETF
service-module t1 timeslots 1-4
service-module t1 remote-alarm-enable
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
description connected to Atlanta location
ip address 192.168.2.1 255.255.255.252
frame-relay interface-dlci 115
!
interface Serial0/0.2 point-to-point
description Connected to Ashland Anderson SC
ip address 192.168.2.5 255.255.255.252
frame-relay interface-dlci 102
!
router rip
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.2
ip route 192.168.1.0 255.255.255.0 192.168.2.6
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
password
login
line aux 0
line vty 0 4
password
login
!
end
----------------------------------------------------
1 of two remote configs
------------------ show running-config ------------------
Building configuration...
Current configuration : 1096 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname liwandsc
!
enable secret 5
enable password
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.4.30 255.255.255.0
no ip mroute-cache
speed auto
half-duplex
no cdp enable
!
interface Serial0/0
no ip address
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-2
!
interface Serial0/0.1 point-to-point
description connected to Covington GA
ip address 192.168.2.6 255.255.255.252
frame-relay interface-dlci 101
!
router rip
version 2
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
no auto-summary
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.5
ip route 192.168.4.0 255.255.255.0 192.168.2.5
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password
login
!
end
All I want to do is add access for both remote office to share home office dsl.
Thank you in Advannce.
James Stanford
james@li-way.com
770-787-8113 ext 207
1st location (home office) Covington, Ga.
this location also has a 3220h Camen DSL router.
2nd Location (remote location Atlanta, Ga.
3Rd Location (remote location Anderson, South Carolina.
My config below works for what I originally set it up for to Telnet to the Risc 6000 from both Remote Sites.
I Now want to share DSL with the two remote locations Can I do it if so how.
Main Office with cisco 2620 and camen 3220h .
-----------------------------------------------
cisco 2620 (MPC860) processor (revision 0x00) with 28672K/4096K bytes of memory.
Processor board ID JAD06080ED3 (4118134393)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102
------------------ show running-config ------------------
Building configuration...
Current configuration : 1377 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname Covington Ga
!
enable secret 5
enable password
!
clock timezone est -5 54
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
description connected to EthernetLAN
ip address 192.168.1.30 255.255.255.0
speed auto
half-duplex
!
interface Serial0/0
no ip address
encapsulation frame-relay IETF
service-module t1 timeslots 1-4
service-module t1 remote-alarm-enable
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
description connected to Atlanta location
ip address 192.168.2.1 255.255.255.252
frame-relay interface-dlci 115
!
interface Serial0/0.2 point-to-point
description Connected to Ashland Anderson SC
ip address 192.168.2.5 255.255.255.252
frame-relay interface-dlci 102
!
router rip
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.2
ip route 192.168.1.0 255.255.255.0 192.168.2.6
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
password
login
line aux 0
line vty 0 4
password
login
!
end
----------------------------------------------------
1 of two remote configs
------------------ show running-config ------------------
Building configuration...
Current configuration : 1096 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname liwandsc
!
enable secret 5
enable password
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.4.30 255.255.255.0
no ip mroute-cache
speed auto
half-duplex
no cdp enable
!
interface Serial0/0
no ip address
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-2
!
interface Serial0/0.1 point-to-point
description connected to Covington GA
ip address 192.168.2.6 255.255.255.252
frame-relay interface-dlci 101
!
router rip
version 2
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0
no auto-summary
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.5
ip route 192.168.4.0 255.255.255.0 192.168.2.5
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password
login
!
end
All I want to do is add access for both remote office to share home office dsl.
Thank you in Advannce.
James Stanford
james@li-way.com
770-787-8113 ext 207