I have 2 networks internally(10.10.100.0 & 10.10.200.0). I was wondering, can I assign an IP address from each network to a port and then route traffic between the two networks??? If so, how do it do it? Its a PITA to have these two networks not be able to connect as they are currently configured. I have pasted my Switch config as it is now, below. Any comments are appreciated.
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname FP-2948G-01
!
!
no ip subnet-zero
ip name-server 63.87.146.130
ip name-server 63.87.146.131
bridge irb
!
!
!
interface FastEthernet1
description CHECKPOINT-FW
no ip address
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet2
description OWA
no ip address
ip broadcast-address 0.0.0.0
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet3
description FPAY-FPS
no ip address
ip broadcast-address 0.0.0.0
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet4
no ip address
no ip directed-broadcast
bridge-group 1
!
interface FastEthernet5
no ip address
no ip directed-broadcast
bridge-group 1
!
interface FastEthernet6
no ip address
no ip directed-broadcast
bridge-group 1
!
interface GigabitEthernet50
no ip address
no ip directed-broadcast
shutdown
!
interface Dialer1
no ip address
no ip directed-broadcast
no cdp enable
!
interface BVI1
ip address 10.10.100.2 255.255.255.0
ip helper-address 63.87.146.131
ip helper-address 63.87.146.130
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.100.1
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
transport input none
line aux 0
line vty 0 4
password 7 login
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname FP-2948G-01
!
!
no ip subnet-zero
ip name-server 63.87.146.130
ip name-server 63.87.146.131
bridge irb
!
!
!
interface FastEthernet1
description CHECKPOINT-FW
no ip address
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet2
description OWA
no ip address
ip broadcast-address 0.0.0.0
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet3
description FPAY-FPS
no ip address
ip broadcast-address 0.0.0.0
no ip directed-broadcast
duplex full
speed 100
bridge-group 1
!
interface FastEthernet4
no ip address
no ip directed-broadcast
bridge-group 1
!
interface FastEthernet5
no ip address
no ip directed-broadcast
bridge-group 1
!
interface FastEthernet6
no ip address
no ip directed-broadcast
bridge-group 1
!
interface GigabitEthernet50
no ip address
no ip directed-broadcast
shutdown
!
interface Dialer1
no ip address
no ip directed-broadcast
no cdp enable
!
interface BVI1
ip address 10.10.100.2 255.255.255.0
ip helper-address 63.87.146.131
ip helper-address 63.87.146.130
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.100.1
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
transport input none
line aux 0
line vty 0 4
password 7 login