I've been tinkering around with my settings all night and morning. I can't get my 2612 to forward any ports to my internal web/mail server. Port scanner says port 80 on WAN side is open and my web server works from internal addresses. Am I missing something? Thanks in advance.
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterA
!
enable secret 5 xxx
!
!
!
clock timezone PST -8
clock summer-time PST recurring
ip subnet-zero
!
!
!
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
no ip address
no ip mroute-cache
atm vc-per-vp 256
no atm ilmi-keepalive
atm voice aal2 aggregate-svc upspeed-number 0
pvc 0/32
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
no fair-queue
!
interface Ethernet0/0
ip address 192.168.0.65 255.255.255.224
ip nat inside
ip tcp adjust-mss 1452
full-duplex
!
interface Serial0/0
ip address 192.168.0.33 255.255.255.224
no keepalive
clockrate 800000
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname xxx
ppp chap password 7 xxx
ppp pap sent-username xxx password 7 xxx
!
router rip
network 192.168.0.0
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.67 80 174.25.x.x 80 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip pim bidir-enable
!
access-list 1 permit 192.168.0.0 0.0.255.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
password 7 xxx
login
line aux 0
password 7 xxx
login
line vty 0 4
password 7 xxx
login
!
!
end
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterA
!
enable secret 5 xxx
!
!
!
clock timezone PST -8
clock summer-time PST recurring
ip subnet-zero
!
!
!
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
no ip address
no ip mroute-cache
atm vc-per-vp 256
no atm ilmi-keepalive
atm voice aal2 aggregate-svc upspeed-number 0
pvc 0/32
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
no fair-queue
!
interface Ethernet0/0
ip address 192.168.0.65 255.255.255.224
ip nat inside
ip tcp adjust-mss 1452
full-duplex
!
interface Serial0/0
ip address 192.168.0.33 255.255.255.224
no keepalive
clockrate 800000
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname xxx
ppp chap password 7 xxx
ppp pap sent-username xxx password 7 xxx
!
router rip
network 192.168.0.0
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.67 80 174.25.x.x 80 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip pim bidir-enable
!
access-list 1 permit 192.168.0.0 0.0.255.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
password 7 xxx
login
line aux 0
password 7 xxx
login
line vty 0 4
password 7 xxx
login
!
!
end