Stormfollower
IS-IT--Management
Good day all,
This is the setup:
Using this setup I can pass VLAN 1 and 5 traffic. VLAN 1 can ping each of the switches with the command "pin 10.1.30.44 -t -l 1500" or similar. If I try the ping on the VLAN 5 side of things the max size I can get through is 1468. Go above and it dies.
Each of the routers has the following configuration in them. (Changes made for hostname, ip add, etc at each end.) I've tried various versions of IOS 12.1, 12.2, and 12.3 but I cannot figure out how to get them to pass a full VLAN tagged frame.
If I change the switch 1 ports to be untagged VLAN5 and tagged VLAN1 the problem moves to VLAN1 so I'm pretty sure the problem is one of MTU size and the additional bytes needed for VLAN tagging.
I posted this over on the cisco community site and I figure I'd try here also as I've not yet gotten an answer.
The question is simply; if the MTU size can be changed to allow the vlan tags through, how?
I know I can use the command mtu xxxx to change it on BVIxx and on S0/0 but not F0/0. To date this hasn't worked, so I'm missing something.
This is the setup:
Using this setup I can pass VLAN 1 and 5 traffic. VLAN 1 can ping each of the switches with the command "pin 10.1.30.44 -t -l 1500" or similar. If I try the ping on the VLAN 5 side of things the max size I can get through is 1468. Go above and it dies.
Each of the routers has the following configuration in them. (Changes made for hostname, ip add, etc at each end.) I've tried various versions of IOS 12.1, 12.2, and 12.3 but I cannot figure out how to get them to pass a full VLAN tagged frame.
If I change the switch 1 ports to be untagged VLAN5 and tagged VLAN1 the problem moves to VLAN1 so I'm pretty sure the problem is one of MTU size and the additional bytes needed for VLAN tagging.
I posted this over on the cisco community site and I figure I'd try here also as I've not yet gotten an answer.
The question is simply; if the MTU size can be changed to allow the vlan tags through, how?
I know I can use the command mtu xxxx to change it on BVIxx and on S0/0 but not F0/0. To date this hasn't worked, so I'm missing something.
Code:
Router1#sh run
Building configuration...
Current configuration : 855 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
ip subnet-zero
no ip routing
no ip finger
!
bridge irb
!
!
!
interface FastEthernet0/0
no ip address
no ip route-cache
no ip mroute-cache
speed 100
full-duplex
no cdp enable
bridge-group 1
!
interface Serial0/0
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
service-module t1 clock source internal
service-module t1 timeslots 1-24
no cdp enable
bridge-group 1
!
interface BVI1
ip address 10.7.200.3 255.255.255.0
no ip route-cache
no ip mroute-cache
!
ip classless
no ip http server
!
no cdp run
route-map rtr permit 10
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password xxxxx
transport input none
line aux 0
line vty 0 4
password xxxxx
login
!
end